Foros del Web » Soporte técnico » Audio y vídeo »

Problema con farmato *.VRO

Estas en el tema de Problema con farmato *.VRO en el foro de Audio y vídeo en Foros del Web. saludos maestros. Espero que me puedan ayudar , me dieron a editar un video, la camara esa un digital y grababa los archivos en un ...
  #1 (permalink)  
Antiguo 21/09/2006, 12:10
 
Fecha de Ingreso: febrero-2003
Mensajes: 84
Antigüedad: 14 años, 9 meses
Puntos: 0
Problema con farmato *.VRO

saludos maestros.

Espero que me puedan ayudar , me dieron a editar un video, la camara esa un digital y grababa los archivos en un DVD - RAM los archivos que obtuve son *.VRO los cuales quise editar en el premier o en PINNACLE , al principio no reconocian asi que lo que hice fue cambiarles la extension a .avi y a *.mpg cuando lo abri en el premier me salio que no lo soportaba y en el pinnacle peor aun, asi que utilice un conversor de videos, este fue el "AVS video converter 5.2" y lo tranformava solo que la calidad era muy mala al momento de pasarlo al PREMIER , asi que utilice el mismo convertidor que trae la camara panasonic y lo trasformo a *.mpg el cual renombre a *.avi para que pudiera ser importado en premier y cuando lo importaba lo hacia pero sin sonido.

Maestros espero que me puedan ayudar.

Atte.
Pegaso
  #2 (permalink)  
Antiguo 21/09/2006, 16:36
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 10 meses
Puntos: 150
Pues, si ya te deja pasar a mpg, pues, así no, no es necesario pasarlo a aVi, auqnue es lo recomendable... Ahora, prueba pasando a mpg, demultiplexando, multiplexando con audio wav y pásalo a avi
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:48.