Foros del Web » Soporte técnico » Audio y vídeo »

Problema con JWplayer

Estas en el tema de Problema con JWplayer en el foro de Audio y vídeo en Foros del Web. Hola a [email protected], estoy intentando poner un video en una web usando el JWPlayer, lo he descomprimido y estoy trabajando localmente, pero no me lo ...
  #1 (permalink)  
Antiguo 28/07/2011, 11:57
Avatar de supergirl  
Fecha de Ingreso: mayo-2007
Mensajes: 419
Antigüedad: 9 años, 8 meses
Puntos: 20
Pregunta Problema con JWplayer

Hola a [email protected],

estoy intentando poner un video en una web usando el JWPlayer, lo he descomprimido y estoy trabajando localmente, pero no me lo carga, me saca una pantalla negra donde deberia salir el video, no carga el player ni el video.

El codigo que tengo puesto es el siguiente:

Código:
<div id='player' align="justify"></div>
 <script type='text/javascript' src='jwplayer/swfobject.js'></script>
<script type='text/javascript'>
var so = new SWFObject('jwplayer/player.swf','mpl','500','313','9');
	so.addParam('allowfullscreen','true');
	so.addParam('allowscriptaccess','always');
	so.addParam('wmode','opaque');
	so.addVariable('description','This is a test');
	so.addVariable('file','/jwplayer/video.mp4');
	so.addVariable('image','/jwplayer/preview.jpg');
	so.addVariable('skin','skin en zip');
	so.addVariable('provider','video');
	so.addVariable('bufferlength','5');
	so.write('player');</script>
    
    </div>
Yo supongo que es un problema de ruta, pero no encuentro el fallo, estoy probando con el video de prueba con el que viene.

Alguien ve el fallo?

mil besos y gracias

Etiquetas: edición-de-video-y-audio, jwplayer, player, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:13.