Foros del Web » Soporte técnico » Audio y vídeo »

Problema con una película vídeo

Estas en el tema de Problema con una película vídeo en el foro de Audio y vídeo en Foros del Web. Lo primero un saludo a todos los participantes y miembros del Foro. Acabo de inscribirme y no se si estoy entrando de la forma debida ...
  #1 (permalink)  
Antiguo 09/09/2009, 09:45
 
Fecha de Ingreso: septiembre-2009
Mensajes: 2
Antigüedad: 8 años, 3 meses
Puntos: 0
Problema con una película vídeo

Lo primero un saludo a todos los participantes y miembros del Foro. Acabo de inscribirme y no se si estoy entrando de la forma debida abriendo este tema o tendría que ir a otra parte, soy un poco "pureta" y esto es un poco "Arido" para mí, pero con ganas, orientación y dedicación se va aprendiendo.
Paso a exponer mi duda:
He instalado el VirtualDumod (ingles) y hasta ahora lo he empleado para unir trozos de películas y para poner activo el "español" cuando viene con 2 idiomas.
Pero ayer me he descargado la siguiente película:
Espias en la sombra (Spanish-French).DVD-Rip.XviD-AC3-mp3(bluteam)
Al iniciarla utiliza el frances como idioma.
Cargo la peli y me sale esto (Está traducido por un apagina de internet), no hablo ingles:

"VirtualDub ha detectado un VBR impropia de codificación de audio en el archivo de origen AVI (flujo de audio 2). La preferencia actual es volver a escribir la cabecera de audio con los valores de CBR estándar durante el procesamiento para una mejor compatibilidad. Esto puede introducir hasta 30.031 m de inclinación por el vapor de vídeo. Si esto es inaceptable, descomprimir el flujo de audio completo a un WAV sin comprimir un archivo de comprimir con un codificador de tasa de bits constante. (bitrate: 129.0 + -15.5 kbps)
¿Todavía quieres volver a escribir el encabezado?

Sí No"

Por mas pruebas que hago no me sale en español. ¿Que debo hacer?.

Gracias por anticipado si alguien puede orientarme
  #2 (permalink)  
Antiguo 09/09/2009, 12:40
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Respuesta: Problema con una película vídeo

Ese aviso simplemente indica que el audio está en formato MP3 VBR... para cortar y pegar trozos le das siempre al NO.

Luego las pistas de audio las verás en Streams -> Stream list. Se supone que aparecerán 2, eliminas una haciendo doble click encima (empieza probando con la segunda ya que es más probable que sea la francesa) y verás que se "sombrea".

Luego marcas Video -> Direct Stream Copy, esto es porque si no te saldrá un AVI de cientos de GB

Finalmente File -> Save as... y lo guardas con otro nombre

Un saludo

Pd: evidentemente si ves que quedó en francés, repite los pasos pero eliminando esta vez la otra pista de audio
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 09/09/2009, 16:22
 
Fecha de Ingreso: septiembre-2009
Mensajes: 2
Antigüedad: 8 años, 3 meses
Puntos: 0
De acuerdo Respuesta: Problema con una película vídeo

Muchisimas gracias FERNY, sois la bomba¡¡¡¡¡.

Lo hice como dices y perfecto.

El problema de que no me saliese es que me despistaba el mensaje de advertencia y le daba a "Yes" y al hacer el proceso normal no me salia.

Estas invitado a unas sidras si pasas por Asturias. Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:43.