Foros del Web » Soporte técnico » Audio y vídeo »

Problema con SpanishDub

Estas en el tema de Problema con SpanishDub en el foro de Audio y vídeo en Foros del Web. Estoy aprendiendo a manejar esta aplicación. Cuando intento abrir un vídeo .AVI me sale este mensaje de error: VirtualDub Error Couldn’t locate decompressor for format ...
  #1 (permalink)  
Antiguo 20/04/2010, 10:15
 
Fecha de Ingreso: abril-2010
Mensajes: 2
Antigüedad: 7 años, 7 meses
Puntos: 0
Problema con SpanishDub

Estoy aprendiendo a manejar esta aplicación. Cuando intento abrir un vídeo .AVI me sale este mensaje de error:

VirtualDub Error
Couldn’t locate decompressor for format XVID (unknown). VirtualDub requires a Video for Windows (VFW) compatible codec to decompress DirectShow codecs, such as those used by Windows Media Player, are not suitable.


Como no sé inglés os pregunto ¿Qué pasa? ¿Cómo puedo solucionarlo? También quisiera saber con qué formatos de vídeo puedo trabajar con este programa.
  #2 (permalink)  
Antiguo 20/04/2010, 14:10
Colaborador
 
Fecha de Ingreso: agosto-2004
Mensajes: 1.611
Antigüedad: 13 años, 3 meses
Puntos: 47
Respuesta: Problema con SpanishDub

Estás intentando procesar un archivo Xvid, para procesarlo necesitas tener el codec Xvid instalado.
Checa la ayuda del VirtualDub; allí debe estar indicado cuáles son los formatos que acepta el programa.
Saludos...
  #3 (permalink)  
Antiguo 21/04/2010, 05:30
 
Fecha de Ingreso: abril-2010
Mensajes: 2
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Problema con SpanishDub

Muchas gracias por tu respuesta. Así lo haré.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:26.