Foros del Web » Soporte técnico » Audio y vídeo »

Problema al convertir video

Estas en el tema de Problema al convertir video en el foro de Audio y vídeo en Foros del Web. Hola, Mi problema es el siguiente: Pase una cinta de mi videocamara antigua al pc mediante un capturador USB (Adaptec VideOh!). El archivo que me ...
  #1 (permalink)  
Antiguo 16/07/2008, 15:42
kronos_
Invitado
 
Mensajes: n/a
Puntos:
Problema al convertir video

Hola,

Mi problema es el siguiente:

Pase una cinta de mi videocamara antigua al pc mediante un capturador USB (Adaptec VideOh!). El archivo que me genero era extension .avi pero al abrirlo con el VirtualDub me decia que necesitaba los codecs SP44. Me los baje y entonces ya podia editar el video.

El problema vino cuando pase el video a formato Xvid para que lo reprodujese mi dvd (ya que copiando directamente el otro archivo a un dvd éste no me lo leia). La conversion con el VirtualDub se hizo correctamente, pero al reproducirlo habia desfase entre el audio y el video.

¿Como puedo corregir esto?


Gracias.
  #2 (permalink)  
Antiguo 16/07/2008, 15:45
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 10 meses
Puntos: 150
Respuesta: Problema al convertir video

En las faqs de multimedia viene la referencia a ese problema

http://www.forosdelweb.com/f3/faqs-multimedia-126937/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:19.