Foros del Web » Soporte técnico » Audio y vídeo »

Problema al editar video

Estas en el tema de Problema al editar video en el foro de Audio y vídeo en Foros del Web. Antetodo hola y felicitaciones por la labor que realizais con el foro, sirve de mucha ayuda. Mi problema es el siguiente, tengo una camara de ...
  #1 (permalink)  
Antiguo 19/05/2007, 04:09
 
Fecha de Ingreso: mayo-2007
Mensajes: 1
Antigüedad: 10 años, 6 meses
Puntos: 0
Problema al editar video

Antetodo hola y felicitaciones por la labor que realizais con el foro, sirve de mucha ayuda.

Mi problema es el siguiente, tengo una camara de video sony de disco duro en concreto la DCR-SR30E, funciona perfectamente y a la hora de transferir los videos al ordenador también parece que funcione correctamente, los pasa en formato mpeg y se pueden reproducir con cualquier reproductor pero en cambio cuando intento editarlos con programas tipo pinacle studio, videostudio, etc o incluso cambiarlos de formato no me lo permite, me dice que el formato no es correcto, cual es el fallo? que hago mal? Espero respuesta.

Muchas Gracias.
  #2 (permalink)  
Antiguo 19/05/2007, 10:23
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Re: Problema al editar video

Sucede que seguramente los tienes en formato Mpeg-2, debes pasarlos a mpeg1 manteniendo el mismo bitrate o un poco más alto y ya serán editables.

Te sirve el TMPGEnc, SUPER, Canopus, entre otros...

[email protected]
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:21.