Foros del Web » Soporte técnico » Audio y vídeo »

Problema expertos Premier 6.5

Estas en el tema de Problema expertos Premier 6.5 en el foro de Audio y vídeo en Foros del Web. Hola; estoy trabajando hace muy poco en videos, (por eso tantas dudas), tengo el siguiente problema: mi problema es con la captura de avi. cuando ...
  #1 (permalink)  
Antiguo 25/11/2003, 12:52
 
Fecha de Ingreso: noviembre-2002
Ubicación: Viña del Mar
Mensajes: 17
Antigüedad: 15 años, 1 mes
Puntos: 0
Problema expertos Premier 6.5

Hola; estoy trabajando hace muy poco en videos,
(por eso tantas dudas), tengo el siguiente problema:
mi problema es con la captura de avi. cuando lo importo en premier 6.5 en la ventana de construcción al crear la visualización; o sea al pasar con la tecla Alt por el timeline en la ventana de construcción se ve negro.
pero al pasar el cursor sin presionar alt se ve bien; creia que tenia un conflictos con los codecs, pero los desinstaletodos. (tenia un pack de codecs), no se que pasa el avi se ve bien en cualquier programa de videos pero a la hora de editarlo en el premier me da problemas.
Por si acaso aca están las características del Avi.

File Path: C:
File Size: 333,72MB bytes
Total Duration: 0:00:18:19
Average Data Rate: 17,76MB per second
Image Size: 640 x 480
Pixel Depth: 16 bits
Frame Rate: 29,97 fps

Audio: 44100 Hz - 16 bit - Stereo

AVI File details:
Contains 1 video track(s) and 1 audio track(s).

Video track 1:
Total duration is 0:00:18:19
Size is 330,42MB bytes (average frame = 606,72KB bytes)
There are 563 keyframes.
Frame rate is 29,97 fps
Frame size is 640 x 480
Depth is 16 bits.
Compressor: 'UYVY', Microsoft YUV

Audio track 1:
Size is 3,15MB bytes
Rate is 44100 samples/sec, stereo
Sample size is 16 bits
Interleave: 7 frame(s)

Tengo una camara Sony Digital 8 DCR-TRV250 NTCSC
la cual conecto al computador atraves de un video VHS que
está conectado a la tarjeta del conputador.
Mi tarjeta es una ASUS V9520 Video Suite v44.03
Lo raro es que este problema antes no lo tenía.
pero me parece que algo en la captura no está bien.
he probado con otros formatos y resulta. es solo con el
avi de alta calidad que da este problema. no se en que formato de compresión debe estar el Avi.

Ojalá alguien me pueda ayudar, gracias por todo.
__________________
Gonz007
  #2 (permalink)  
Antiguo 09/12/2003, 21:14
Invitado67
Invitado
 
Mensajes: n/a
Puntos:
La verdad que no conozco con precisión la causa de tu problema, pero mi mejor consejo es el siguiente: un buen formateo o imagen de tu disco duro, y nunca instales esos packs de codecs, porque la gente cree que es una super solución y su única utilidad es crearte conflictos irrecuperables entre codecs y formatos.
Respeta cada formato con su codec correspondiente si quieres tener éxito en esto de la edición de vídeo.
Saludos,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:03.