Foros del Web » Soporte técnico » Audio y vídeo »

Problema sony vegas ( imagen quieta en video)

Estas en el tema de Problema sony vegas ( imagen quieta en video) en el foro de Audio y vídeo en Foros del Web. Resulta que me pongo a editar unos videos de una escursión to guapa que me fice el otro día y cuando ya lo tengo to ...
  #1 (permalink)  
Antiguo 16/04/2010, 17:05
 
Fecha de Ingreso: abril-2010
Mensajes: 2
Antigüedad: 7 años, 7 meses
Puntos: 0
Problema sony vegas ( imagen quieta en video)

Resulta que me pongo a editar unos videos de una escursión to guapa que me fice el otro día y cuando ya lo tengo to guay con sus transiciones sus musicas y sus fotos lo RENDERIZO y cual es mi sorpresa al descubrir que todo va ok hasta que llega a la mitad del video y se queda como pillao. Es decir, la musica suena y el tiempo progresa pero el video se queda atascado en una imagen un buen rato. Luego sigue perfecto hasta que vuelve a ocurrir de nuevo al final, el video se queda en una imagen kieto, no es una foto, es un fotograma del video.
El caso es que previsualizado antes de renderizar se ve todo ok, pero luego falla.
He probado a borrar todo desde el video que le precede hasta el final porsi habia algo raro por hay ( yo que se una transición chunga o algo) pero nada me pasa lo mismo, se ve bien previsualizado pero al renderizar hace eso.

Soy mu novato y puede que sea una tontería, pero si me ayudais os lo agradecería muxo, que el video mola una jartá!!


gracias.
  #2 (permalink)  
Antiguo 17/04/2010, 09:37
Colaborador
 
Fecha de Ingreso: agosto-2004
Mensajes: 1.611
Antigüedad: 13 años, 3 meses
Puntos: 47
Respuesta: Problema sony vegas ( imagen quieta en video)

[email protected] arconi:
Ubica el cuadro dónde se "atasca" el video y elíminalo, es muy probable que sea una transición que el Vegas no "traga", quítala...y no recargues de transiciones el video...
Saludos....
  #3 (permalink)  
Antiguo 18/04/2010, 05:46
 
Fecha de Ingreso: abril-2010
Mensajes: 2
Antigüedad: 7 años, 7 meses
Puntos: 0
Respuesta: Problema sony vegas ( imagen quieta en video)

He vuelto a hacer el video desde cero sin ninguna transición y sigue pasando lo mismo, cuando llega a un video en concreto se queda una imagen fija del video, acojonante y sin transiciones ni cosas raras.
Podría ser un fallo del programa? porque el video previsualizado se ve bien.

es decir este es el esquema

video1-video2-video3-video4-video5

y el video 4 deja la imagen fija pero luego cuando llega el video 5 ese si se ve bien
  #4 (permalink)  
Antiguo 20/04/2010, 13:53
Colaborador
 
Fecha de Ingreso: agosto-2004
Mensajes: 1.611
Antigüedad: 13 años, 3 meses
Puntos: 47
Respuesta: Problema sony vegas ( imagen quieta en video)

Prueba eliminando el video 4, tal vez éste video no tenga los mismos parámetros que los otros...
Saludos...

Etiquetas: edición-de-video-y-audio, sony, vegas, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:01.