Foros del Web » Soporte técnico » Audio y vídeo »

Problemas captura video analógico con una Pinnacle studio 500 pci

Estas en el tema de Problemas captura video analógico con una Pinnacle studio 500 pci en el foro de Audio y vídeo en Foros del Web. Hola A todos. Alguien sabrá que sucede? Hace tiempo que capturo videoanalógico con una Pinnacle studio 500 pci y para capturar uso el setudio 9.1 ...
  #1 (permalink)  
Antiguo 26/01/2008, 07:38
 
Fecha de Ingreso: enero-2008
Mensajes: 2
Antigüedad: 9 años, 10 meses
Puntos: 0
Pregunta Problemas captura video analógico con una Pinnacle studio 500 pci

Hola A todos. Alguien sabrá que sucede? Hace tiempo que capturo videoanalógico con una Pinnacle studio 500 pci y para capturar uso el setudio 9.1 siempre funcionó bien pero ahora arranca la captura perdiendo entre 7 u 9 cuadros y luego a los 2minutos 50 segundos de captura comienza a perder cuadros a razón de unos 5 por segundo. Yo uso todo en pal 720x576, ya formateé 4 veces y resinstalé, probé con diferentes discos duros, tengo tres, probé con los tres a la vez, con dos y con uno instalando el soft en distintos discos, capturando en otro diferente al del soft, etc etc, el problema es muy concreto, pierde cuadros a los 2min.50seg, y comienza a verse cortado la vista previa de la catura unos segundos antes que comiencen las perdidas de cuadros. Como que se llena algo jejeje, la ram, la vido g-force. no sé. ya me volvió loco, tengo un programita de tv en el cable y ya van dos semanas que tengo que repetir pro que no puedo hacer el nuevo. Si alguien me sabe ayudar se lo agradeceré mucho.Gracias Javier. ***

Última edición por RobiBaggio; 26/01/2008 a las 09:25 Razón: Las respuestas en el foro, no por e-mail.
  #2 (permalink)  
Antiguo 26/01/2008, 09:28
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Re: Problemas captura video analógico con una Pinnacle studio 500 pci

Muevo tu consulta a un tema nuevo.

Podrás formatear e instalar, pero no con eso el procesador se hace más rápido... El problema parece de hardware, como si no tuviera la suficiente potencia para relaizar la captura de acuerdo al preset o ajustes que estés usando, que pueden ser desde un Avi sin compresión hasta un formato mpeg-2 con bitrate de 8000...

Bienvenido. Las respuestas se dejan aquí, no se envían por mail.
  #3 (permalink)  
Antiguo 04/02/2008, 20:39
Avatar de crabze  
Fecha de Ingreso: diciembre-2004
Mensajes: 1.179
Antigüedad: 13 años
Puntos: 6
Re: Problemas captura video analógico con una Pinnacle studio 500 pci

Usa el studio 11, es un poco mas estable,
__________________
Siempre digo la verdad, incluso cuando miento- Tony montana"
  #4 (permalink)  
Antiguo 25/02/2008, 17:13
 
Fecha de Ingreso: febrero-2008
Mensajes: 1
Antigüedad: 9 años, 9 meses
Puntos: 0
Pregunta Re: Problemas captura video analógico con una Pinnacle studio 500 pci

Pues mira, yo me inclino porque el culpable de este extraño funcionamiento sea alguna actualización del XP...yo desde hace unos días tengo ese mismo problema. Lo curioso es que hasta hace excasamente unos 10 días con el pinnacle ultimate 11 las capturas funcionaban perfectamente y de repente... ya me pasa como a tí, se me corta la captura y salta bastantes fotogramas.
He formateado, he actualizado la bios de mi placa, he hecho miles de cosas y no acaba de funcionar...sin embargo, me dió por instalar la versión 9 y no me dió ningún problema a la hora de capturar...
Si alguien sabe que es lo que está pasando que me lo comunique..estoy desesperado!!. Gracias.
  #5 (permalink)  
Antiguo 24/10/2008, 17:28
 
Fecha de Ingreso: octubre-2008
Mensajes: 2
Antigüedad: 9 años, 1 mes
Puntos: 0
Respuesta: Problemas captura video analógico con una Pinnacle studio 500 pci

El problema que tengo es el sig. instalalo el software de pinnacle studio 10.5 los dos discos luego apago mi compu y instalalo la tarjetd ppinnacle, enciendo la compu y no me detecta nada, me voy a mi pc propiedas y en administrador de hadware me aparece en conflicto una controladora multinmedia y una controladora de video multimedia.

me igagino que deben de ser mi pinnacle 500 pci, doy actualizar controlador y simplemente no me detecta nada, baje de la web un drivers para ese modelo y si me detecta la capturadora de video pero me lo deja siempre en conflito me dije (codigo 10) y ya no se que hacer.

me podrias ayudar ya que tu tienes experiencia con ese modelo ya que tienes 4 formateadas.

tengo una moder board intel D101GGC, 512 Mb, D.D. 80GB, win xp sp 2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 11:36.