Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con AE

Estas en el tema de Problemas con AE en el foro de Audio y vídeo en Foros del Web. Saludos!!! Soy neuvo en el mundillo AE y foril.. y haber si me podeis ayudar... Tengo AE CS2 version 7.0.1.13 en un G5 con MAC ...
  #1 (permalink)  
Antiguo 22/10/2008, 06:05
 
Fecha de Ingreso: octubre-2008
Mensajes: 2
Antigüedad: 9 años, 8 meses
Puntos: 0
Problemas con AE

Saludos!!!

Soy neuvo en el mundillo AE y foril.. y haber si me podeis ayudar...

Tengo AE CS2 version 7.0.1.13 en un G5 con MAC OSX version 10.5.4 con QT 7.5
una decklink extreme que me envia la salida a un monitor...pero..

(ahi va!)

no puedo renderizar en vivo para ver mis cambios...por ejemplo, rotar una letra no veo como rota hasta q suelto la letra y se coloca en la posición...claro voy probando al azar...y no me mola....alguna idea'??

y luego, q podria ser q este relacionado....en el monitor veo una calidad pesima comparado con el preview del AE....digamos q una letra en el AE se ve perfecta pero en el monitor se ve pixelada...

ya no se q hacer?¿ alguna ayuda?
  #2 (permalink)  
Antiguo 22/10/2008, 10:27
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 13 años, 5 meses
Puntos: 150
Respuesta: Problemas con AE

[email protected]

Primero, cuando dices que lo ves en el AE, te refieres a tu monitor de base, el que siempre usas, y luego cuando hablas del monitor, te refieres a un ¿...? de qué tipo ?

Luego, es probable, digo probable porque desconozco el equipamiento que mencionas, que cuando mueves algo, AE no lo manda a la RAM hasta que sueltas el elemento, hasta que qeuda fijo, es ahí cuando hace su previa ram en ese fotograma (coloca una rallita verde encima), quizá por eso no te muestre nada al mover los objetos y sí luego de soltarlos que es cuando ya se procesa, en ese caso, el "decklink extreme" quizá tenga algo para configurar o funcione de determianda manera particular. Si tienes una tarjeta de video con doble salida podrías usar la otra salida para hacer la previa en el otro monitor. Es una idea.
  #3 (permalink)  
Antiguo 23/10/2008, 04:41
 
Fecha de Ingreso: octubre-2008
Mensajes: 2
Antigüedad: 9 años, 8 meses
Puntos: 0
Respuesta: Problemas con AE

WUENAS!! muchas gracias para la celeridad de la respuesta....

allá voy...


efectivamente, "lo q veo del AE" me refiero al tft de mi máquina...el preview, digamos....

y el monitor externo es tipo "televisor"...model SONY PVM-14L1.Conectado de la salida SDI de la decklink hacia él.

el tema decklink...tiene un software de control, para determinar outputs/inputs (SDI o Analogic)

resumiendo...

en el tft, por ejmplo, la letra "O" se ve perfectamente de resolución y en el Monitor PVM-14L1 se ve pixelada...


He estado mirando lo de resolucion adaptable, utilizar el opengl, tocar la cantidad de MB de ram para previsualizacion...

estoy un poco perdido y superado....

muchas gracias por todo

espero respuestas....
  #4 (permalink)  
Antiguo 23/10/2008, 11:12
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 13 años, 5 meses
Puntos: 150
Respuesta: Problemas con AE



Y cómo conectas la salida al TV?? Ae puede reconocerlo o no, y puedes configurarlo si lo reconoce, si no, veo complicado poder ajustarle algo al software para mejores previews, será cosa del aparato que usas...

Y como se ve en la nota final, no hace los refresh automáticos en las salidas externas, por eso no te muestra los cambios mientras los vas haciendo.

Lo mejor será usar una tarjeta de video con doble salida o con salida analógica (tarjetas de video editoras)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:41.