Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con la captura de Audio .

Estas en el tema de Problemas con la captura de Audio . en el foro de Audio y vídeo en Foros del Web. Me han regalado una tarjeta de video vieja, sin sofware de instalación ni documentación alguna, tan se podía saber que estaba basada en el chip ...
  #1 (permalink)  
Antiguo 29/03/2005, 15:40
 
Fecha de Ingreso: noviembre-2003
Ubicación: Molina de Aragón
Mensajes: 82
Antigüedad: 14 años, 1 mes
Puntos: 0
Información Problemas con la captura de Audio .

Me han regalado una tarjeta de video vieja, sin sofware de instalación ni documentación alguna, tan se podía saber que estaba basada en el chip bt878.

Tras mucho baquetear con ella y probar toda clase de codecs he podido sintonizarla con el programa K!Tv con el cual veo y escucho (a traves de la 'linea de entrada' de la trarjeta de sonido ) perfectamente la televisión incluso puedo gravar escenas con buena calidad de audio y video.

¡ Buen programilla por cierto este Kastor!Tv. !


El problema viene cuando intento hacer esas capturas con Spanishdub, Windows Media encoder o Windows Media Maker, por que no captura también el audio a pesar de que todo parece correcto, simplemente se oye o bien ruido o nada. El video por contra si lo captura.

Si alguien puede ayudarme le estaré muy agradecido.
__________________
------------------------------------------



----------------

Última edición por Fer_herraiz; 30/03/2005 a las 05:12 Razón: Problema con el sofware de captura de video.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:47.