Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con el Dvd x-vid 500 de woxter

Estas en el tema de Problemas con el Dvd x-vid 500 de woxter en el foro de Audio y vídeo en Foros del Web. Tengo un prblema,he actualizado el dvd con las actualizaciones de la pagina,pero hay algunas pelis q al verlas la imagen se me para por unos ...
  #1 (permalink)  
Antiguo 17/12/2003, 15:33
 
Fecha de Ingreso: diciembre-2003
Mensajes: 4
Antigüedad: 14 años
Puntos: 0
Problemas con el Dvd x-vid 500 de woxter

Tengo un prblema,he actualizado el dvd con las actualizaciones de la pagina,pero hay algunas pelis q al verlas la imagen se me para por unos segundos y el sonido sigue,y luego va todo normal hasta q vuelve a ocurrir lo mismo.Alguin sabe como puedo arreglarlo .Muchas Gracias
  #2 (permalink)  
Antiguo 02/01/2004, 07:00
 
Fecha de Ingreso: enero-2004
Mensajes: 1
Antigüedad: 13 años, 11 meses
Puntos: 0
Siento no poder ayudarte...

También adquirí el Woxter X-vid 500 y me ha decepcionado bastante. Si bien es cierto que he podido ver perfectamente un buen número de películas en formato divX, también lo es que hay unas cuantas en las que me ocurre lo que tu comentas: se congela la imagen durante unos segundos, y en algunas ocasiones esto produce un desfase con el sonido. En otras se congela todo, imagen y sonido, y cuando vuelve, te has perdido unos segundos de película (sin contar el cabreo que llevas encima).

¿Has comprobado si con los DVDs originales te funciona bien? El otro dia estuve viendo "Las dos torres" y en el minuto 46 del segundo CD se me congeló la imagen durante unos segundos. Luego lo comprobé con el lector de DVD del PC y ningún problema, pero con el X-Vid 500 ...

Finalmente, tengo el DVD original de "Mallrats", y con el firmware de Woxter no me lo leía: se me quedaba clavado en el menú de inicio. Actualicé el firmware y lo mismo. Finalmente le puse el firmware de Elta y finalmente me la cogió. Pero el problema con los div-x que se congelan no se solucionó.

Me gustaría pensar que cuando saquen un firmware mejor se solucionará el problema, pero no tengo muchas esperanzas... sinceramente creo que el reproductor es de mala calidad.

A ver si alguien más puede poner un poco de luz sobre el tema...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 07:32.