Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con el midi

Estas en el tema de Problemas con el midi en el foro de Audio y vídeo en Foros del Web. Hola amigos, tengo un problema y es que mi ordenador no me reproduce los ficheros midi, no se escuchan, mientras que si e mp3 u ...
  #1 (permalink)  
Antiguo 05/10/2004, 05:13
Avatar de Boliche' s  
Fecha de Ingreso: julio-2004
Mensajes: 63
Antigüedad: 13 años, 4 meses
Puntos: 0
Problemas con el midi

Hola amigos, tengo un problema y es que mi ordenador no me reproduce los ficheros midi, no se escuchan, mientras que si e mp3 u otro tipo de archivo de sonido no hay ningún problema. He mirado en las opciones de volumen y en todos los sitios y lo tengo todo activado a la perfección, con lo que no sé si es que he podido borrar sin darme cuenta algún archivo de los que permite reproducir midis. Ya no sé qué hacer ya que ya no sé si es un problema de hardware o qué.
Pediría que me echáseis una mano ya que hago música midi por ordeandor y llevo un tiempo que me es imposible hacer nada.
Gracias.
__________________
http://www.sjb.tuweb.net
http://www.pesevre.es.mw
  #2 (permalink)  
Antiguo 05/10/2004, 08:50
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Prueba con el reproductor media player classic, es uno de los mejores reproductores que existen.

- Versión 98/Me
http://prdownloads.sourceforge.net/g...2.zip?download
- Versión 2000/XP
http://prdownloads.sourceforge.net/g...2.zip?download
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 06/10/2004, 13:02
Avatar de Boliche' s  
Fecha de Ingreso: julio-2004
Mensajes: 63
Antigüedad: 13 años, 4 meses
Puntos: 0
Pues no Ferni, no hay manera de reproducir los midis ni con el media player classic.
__________________
http://www.sjb.tuweb.net
http://www.pesevre.es.mw
  #4 (permalink)  
Antiguo 06/10/2004, 14:59
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Entonces supongo que habrás eliminado algún componente de windows que es necesario para oir midi.

¿Solución? ---> Format
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #5 (permalink)  
Antiguo 07/10/2004, 04:05
Avatar de Boliche' s  
Fecha de Ingreso: julio-2004
Mensajes: 63
Antigüedad: 13 años, 4 meses
Puntos: 0
¿Format? ¿Qué te refieres, formatear el disco duro? Si es así, ¿no se podría simplemente reinstalar Windows?
__________________
http://www.sjb.tuweb.net
http://www.pesevre.es.mw
  #6 (permalink)  
Antiguo 07/10/2004, 08:36
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Me refería a formatear pq si te has cargado algo dudo mucho que lo recuperes sin formatear, aunque tambien mira a ver si te merece la pena formatear sólo para recuperar el sonido midi...

Yo haría formateo, no reinstalación, pues la reinstalación te deja el ordenador lleno de archivos inservibles y además no es bueno instalar un windows encima de otro, se multiplican los errores.
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #7 (permalink)  
Antiguo 08/10/2004, 01:45
Avatar de Boliche' s  
Fecha de Ingreso: julio-2004
Mensajes: 63
Antigüedad: 13 años, 4 meses
Puntos: 0
Hola Ferny, haber si con esto te puedo dar un apequeña pista de lo que me sucede: en Inicio>Panel de control>Dispositivos de sonido y audio>Audio donde pone "reproducción de música midi" me sale en blanco, selecciono alguna de las opciones en el desplegable pero, cuando le doy a aplicar y aceptar y cierro la ventana, al volverla a abrir ya se me ha desconfigurado. Haber si con esto que te comento me puedes decir qué es lo que sucede, si es que he borrado algún archivo o algo.
Gracias.
__________________
http://www.sjb.tuweb.net
http://www.pesevre.es.mw
  #8 (permalink)  
Antiguo 08/10/2004, 09:01
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Eso es que lo tienes desconfigurado, pero ni idea de como arreglarlo... Quizá funcione el desinstalar el driver de sonido y dejar que windows lo vuelva a instalar (entra al administrador de dispositivos, busca la tarjeta de sonido y eliminalo, luego reinicia para que el windows la reinstale). A ver si hay suerte
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:04.