Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con Pinnacle Studio 9

Estas en el tema de Problemas con Pinnacle Studio 9 en el foro de Audio y vídeo en Foros del Web. Hola amigos: Tengo el pinnacle Studio 9 y me está dando problemas a la hora de realizar capturas analógicas con mi aparato de video. La ...
  #1 (permalink)  
Antiguo 06/11/2005, 14:29
 
Fecha de Ingreso: septiembre-2003
Mensajes: 320
Antigüedad: 14 años, 2 meses
Puntos: 3
Problemas con Pinnacle Studio 9

Hola amigos:
Tengo el pinnacle Studio 9 y me está dando problemas a la hora de realizar capturas analógicas con mi aparato de video. La grabación (captura) se inicia bien pero a los pocos segundos aparece el horrible mensaje de Windows XP del error grave o algo así ("enviar o no enviar"), petándose la grabación y el programa.
¿Alguien sabe qué puede estar pasando con el programa?
Muchas gracias!!
  #2 (permalink)  
Antiguo 06/11/2005, 19:17
Avatar de crabze  
Fecha de Ingreso: diciembre-2004
Mensajes: 1.179
Antigüedad: 13 años
Puntos: 6
Necesitamos un poco mas de fuentes como por ejemplo: Caracteristicas de tu pc , tipo de procesador, memoria, espacio en disco. etc.
Haz de saber que studio9 es un programa muy practico y sencillo de usar con resultados casi profesionales pero a cambio pide muchos requerimientos de tu pc. Finalmente como haces tus capturas, en mpeg1 o 2, haz de saber tambien que studio 9 fue hecha para capturar con la pinnacle av/dv. Si usas alguna sintonizadora u otro dispositivo de captura ajeno al problema, puede ser que esa sea la respuesta
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:55.