Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con Quicktime en Director

Estas en el tema de Problemas con Quicktime en Director en el foro de Audio y vídeo en Foros del Web. Tengo una pelicula de director con varios videos .mov y desde director puedo visualizarlos sin problemas, pero cuando accedo a esa pelicula desde el proyector.exe ...
  #1 (permalink)  
Antiguo 21/07/2003, 17:44
 
Fecha de Ingreso: enero-2003
Ubicación: Córdoba, Argentina
Mensajes: 1.047
Antigüedad: 14 años, 10 meses
Puntos: 10
Problemas con Quicktime en Director

Tengo una pelicula de director con varios videos .mov y desde director puedo visualizarlos sin problemas, pero cuando accedo a esa pelicula desde el proyector.exe me dice "this application requires an Xtras (quicktime) that either does not exist or failed to initialize properly. Please be sure the appropiate Xtras are in the Xtras folder". ¿alguien sabe de donde puedo sacar el Xtras apropiado y donde tengo que instalarlo o colocarlo?
¿que tengo que hacer para que esos videos se vean en cualquier maquina en la que ponga el CD?
  #2 (permalink)  
Antiguo 22/07/2003, 06:34
Avatar de Kalili  
Fecha de Ingreso: enero-2002
Ubicación: Gate 69
Mensajes: 210
Antigüedad: 15 años, 11 meses
Puntos: 0
Simplemente tienes que añadir el xtra del qicktime.
Este le purdes encontrar en Modify/movie/xtras

Hay añade el xtra de qt y le dices "incluir en el proyector""
y luego te creas el proyector.

Espero que te funcione asi si no mirariamos otras formas
__________________
saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 04:28.