Foros del Web » Soporte técnico » Audio y vídeo »

problemas con reproduciendo Divx :(

Estas en el tema de problemas con reproduciendo Divx :( en el foro de Audio y vídeo en Foros del Web. Hola, mi nombre es DaMiaN y estoy empezando con los divx. Les cuento que mi pc hace un tiempo permitia reproducir sin inconvenientes las pelis ...
  #1 (permalink)  
Antiguo 18/10/2004, 22:18
 
Fecha de Ingreso: octubre-2004
Mensajes: 2
Antigüedad: 13 años, 1 mes
Puntos: 0
problemas con reproduciendo Divx :(

Hola, mi nombre es DaMiaN y estoy empezando con los divx. Les cuento que mi pc hace un tiempo permitia reproducir sin inconvenientes las pelis con los codecs divx viejos. y despues de algun tiempo (sigo teniendo la misma pc) he intentado reproducir peliculas sobre los codecs divx 5.0 y no logran reproducirlas bien (ninguna pelicula, ni las divx viejas ni los ultimos codecs de divx).
Ya he instalado varios codec pack's y leyendo foros me informe que no sirven mucho dichos paquetes. Desinstale estos, borre toda referencia en el registro de windows que apunte hacia ellos, volvi a reinstalar los codecs de a uno pero la pelicula sigue reproduciendose de la misma manera. Hasta he reinstalado el sistema operativo (me paso lo mismo con varios sistemas, tales como Win2000, winMe, win98SE) y la peli sigue siempre igual
He probado tambien de reproducirlas con distintos reproductores como el bsplayer, el mediaplayer2.exe de windows, el divx player 2.5y todos me muestran la peli de forma distinta. El mediaplayer2.exe la reproduce con todos sus colores y calidad pero se ve con trabas. El bsplayer la reproduce sin trabas, pero se ve la imagen con puntos verdes y solo se distinguen siluetas. El divx player directamente me tira un error acerca del directx y ni me reproduce la peli (vale decir que tengo instalado directx9)

He ejecutado el programa Gspot y el me informó que en mi sistema estan instalados todos los codecs necesarios para la reproduccion de dicha pelicula pero ella se ve igual qeu siempre.. Mal. Cuando intente hacer una prueba con el gspot (renderizar, creo que es.. no se bien) este programa me ha informado el siguiente error:

failed to conect output pin 0x007df08c ("xform out") on divx decoder filter to input pin 0x0385f400 ("input") on filter 0x0137cbb6 ("video render"). conenct direct() failed. Error: 0x80040207: there is no common media type between this pins

Quisiera saber si hay alguien que interprete este error que les muestro por que yo no lo entiendo. hasta me han dicho que es un problema con el disco duro ...

Desde ya que les estare muy agradecido y sepan disculpar este tema tan largo, es que quise ser lo mas preciso posible

Muchas gracias, saludos para todos
  #2 (permalink)  
Antiguo 19/10/2004, 06:32
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
¿Y qué características tiene el ordenador en cuanto a procesador, RAM, tarjeta gráfica, etc...? Si es lento es normal que se vean "a saltitos". Por lo demás, nunca instales un pack de codecs si no sabes cómo hacerlo (hay que elegir bien lo que instalar y lo que no para evitar problemas), por eso siempre digo que mejor se instalen los codec por separado, eso está resumido aqui:
www.mundodivx.com/varios/codecs.php

Quizá deberías reinstalar el sistema operativo más que nada para empezar de cero (de los 3 que mencionaste quedate con Win2000, es el más estable), pero primero dime lo de tu ordenador que te pedi...

Yo uso otro reproductor que en algunos ordenadores me ha sacado de apuros como los tuyos, es el Media Player Classic, lo puedes encontrar en http://sourceforge.net/project/shown...ease_id=227046 (hay versión para Win2000/XP y otra para 98/Me). El bsplayer también es buena opción aunque hay casos en que me ha fallado (lo que tú decias de los puntitos verdes...)
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 19/10/2004, 15:20
 
Fecha de Ingreso: octubre-2004
Mensajes: 2
Antigüedad: 13 años, 1 mes
Puntos: 0
Gracias ferny .. Mi pc es como sigue :

Procesador AMD k6 2 550 mhz
Ram: 64 mb
Memoria de video: 8mb compartida de la memoria del sistema por que es onboard

VIdeo: sis 530


Las pelis siempre se me vieron muy bien pero ahora no se ven mas. tengo directx 9 instalado y siempre anda mal. Tambien reinstale el sistema operativo completo para comenzar a instalar los codecs desde cero y de a uno pero me paso lo mismo con win2k, win 98, win 98SE y win ME
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:31.