Foros del Web » Soporte técnico » Audio y vídeo »

problemas con sonido con win98SE y SB Live! 5.1

Estas en el tema de problemas con sonido con win98SE y SB Live! 5.1 en el foro de Audio y vídeo en Foros del Web. Hola, paso a explicar el incombeniente, tengo la sound blaster live instalada en mi maquina con sus correspondientes drivers instalados, pero solo puedo escuchar Cd´s ...
  #1 (permalink)  
Antiguo 27/09/2004, 01:11
 
Fecha de Ingreso: septiembre-2004
Mensajes: 3
Antigüedad: 13 años, 2 meses
Puntos: 0
problemas con sonido con win98SE y SB Live! 5.1

Hola, paso a explicar el incombeniente, tengo la sound blaster live instalada en mi maquina con sus correspondientes drivers instalados, pero solo puedo escuchar Cd´s directamente desde el reproductor de cd, no me deja controlar el volumen la maquina ni la ecualizacion ni nada de eso y tampoco puedo reproducir sonidos desde el disco rigido por ejemplo los sonidos que trae windows (98SE) para los distintos sucesos porque me sale el siguiente error : Error code 32: "MMSYSTEM032"El formato especificado no es compatible ni puede traducirse.Utilize la funcion capacidades para ver los formatos aceptados. y mas arriba dice en el mismo cartel lo siguiente: Unsupported PCM format (22050 Hz, 16 bits per sample, 2 channels ) Please change format settings in input plug in configuratios or change output device in waveout plug in configuration. bueno esto es lo que me dice cuando quiero reproducir con winamp por ejemplo un sonido con formato "wav". les recuerdo que tengo una Sound Blaster Live! 5.1 y windows 98 SE los controladores de la placa estan instalados y los reinstale para ver si era eso pero no, tengo los controladores Directx 9.0 instalados. tambien me dice desde la configuracion que los archivos pueden tenes un formato de compresion desconocido pero yo creo que pasa todo por la configuracion tal vez desde la BIOS , bueno espero que puedan ayudarme desde ya muchas gracias .... si hay alguien que paso por el mismo problema o que tiene el mismo problema por favor agregeme a su lista de msn : [email protected]
  #2 (permalink)  
Antiguo 28/09/2004, 06:42
Avatar de leo91  
Fecha de Ingreso: marzo-2004
Mensajes: 913
Antigüedad: 13 años, 8 meses
Puntos: 4
Hola, si ya tienes actualizados los drivers de la tarjeta de sonido, prueba la solución que dan en esta página: http://www.garben.com/teleformedia/faq001b.htm
Suerte y ya nos contarás
Saludos
  #3 (permalink)  
Antiguo 29/09/2004, 01:44
 
Fecha de Ingreso: septiembre-2004
Mensajes: 3
Antigüedad: 13 años, 2 meses
Puntos: 0
no eh solucionado el problema

por favor sigan mandandome solucioness porque me estoy por volver loko de las cosas que estoy intentando .... tengo que grabar con esta computadora y no anda el sonidoooooo bueno que alguien se apiade de mi y me ayude por favor
  #4 (permalink)  
Antiguo 29/09/2004, 11:25
Avatar de leo91  
Fecha de Ingreso: marzo-2004
Mensajes: 913
Antigüedad: 13 años, 8 meses
Puntos: 4
Hola vip3r
Debieras desinstalar el driver de la tarjeta de sonido y volverlo a instalar. Creo que si en principio tienes problemas con los sonidos de windows, por ahí tiene que estar la solución.
Por cierto, ¿has cambiado algo en la configuración del sistema? si no has cambiado nada, no debieras tocar la configuración de la BIOS, al menos eso creo.
Me repito en que si los sonidos de windows no es capaz de reproducirlos, no es problema de ningún programa, más bien de la tarjeta.
De todas formas seguiré consultando a ver si doy con otra solución.
Saludos.
  #5 (permalink)  
Antiguo 29/09/2004, 17:59
 
Fecha de Ingreso: septiembre-2004
Mensajes: 3
Antigüedad: 13 años, 2 meses
Puntos: 0
Ya solucione el problema por fin !!!

Hola Leo91, bueno ante todo muchas gracias por la ayuda, encontre el problema que era mas sencillo de lo que pensaba, solo faltaba un archivo controlador en la instalación de windows, que yo en su momento devido a mi inexperiencia lo habia omitido y no se me ocurrio pensar que podia aver sido eso, lo baje de internet y reinstale windows cuando me lo pidio lo mande mediante un diskette, el archivo se llama "wdmaud.dvr" bueno espero que almenos esto le sirva a alguien que este pasando por lo mismo, muchas gracias hasta la proxima.... si me quieren contactar mi msn es: [email protected]
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:07.