Foros del Web » Soporte técnico » Audio y vídeo »

problemas con videos y firefox

Estas en el tema de problemas con videos y firefox en el foro de Audio y vídeo en Foros del Web. Hola a todos. Estoy haciendo una página web y el asunto se me ha complicado bastante más de lo que esperaba. En la web quería ...
  #1 (permalink)  
Antiguo 04/08/2011, 12:50
 
Fecha de Ingreso: agosto-2010
Mensajes: 12
Antigüedad: 6 años, 5 meses
Puntos: 0
problemas con videos y firefox

Hola a todos.

Estoy haciendo una página web y el asunto se me ha complicado bastante más de lo que esperaba.

En la web quería poner un video que hice. Y le agregué el siguiente comando:

<img dynsrc="videos_barra.mp4">

Después me recomdaron.

<object width="356" height="480" classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95">
<param name="FileName" value="videos_barra.mp4">
<param name="loop" value="true">
<param name="quality" value="high">
</object>

En Internet Explorer me funcionan perfectamente ambos comandos y se ve el video. Pero en firefox no.

También decidí dejar de calentarme la cabeza, y convertir el video a flash, pero... ¡Ocupa 50mb! ¿Cómo es posible que un video .mp4 ocupe 5mb, y en flash 50 mb?
Si le bajo la calidad ocupa menos, pero tengo que poner el video en calidad superior.

He oído por ahí, que ahora mucha gente pasa videos flash a html5. ¿Me lo recomendáis?

Por favor, indicarme qué haríais vosotros para arreglar el problema.

Gracias por adelantado.

Etiquetas: edición-de-video-y-audio, firefox, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:48.