Foros del Web » Soporte técnico » Audio y vídeo »

Problemas con Windows Media Encoder

Estas en el tema de Problemas con Windows Media Encoder en el foro de Audio y vídeo en Foros del Web. Hola amigos: Un cliente me ha pedido que transmita su radio por Internet. El tiene una conexión ADSL de 256 K, y he decidido instalar ...
  #1 (permalink)  
Antiguo 10/12/2003, 11:56
 
Fecha de Ingreso: marzo-2003
Ubicación: Chivilcoy
Mensajes: 138
Antigüedad: 14 años, 8 meses
Puntos: 0
Exclamación Problemas con Windows Media Encoder

Hola amigos:

Un cliente me ha pedido que transmita su radio por Internet. El tiene una conexión ADSL de 256 K, y he decidido instalar el Window Media Encoder para transmitir directamente desde la PC del cliente el sonido.
El problema que tengo es que la señal la puedo sintonizar con el Media Player desde otra PC, ubicada en la misma LAN que el "servidor", pero no puedo acceder a la señal desde una PC por Internet. Es más, he notado que el modem no muestra actividad mientras corre el WM Encoder, cosa que debería hacer, no?
Lo que necesito saber es cómo seteo el programa para que use el modem?
Saludos y desde ya muchas gracias

Leandro
__________________
Leandro Mandarano
Cyper Developments
http://www.cyper.com.ar
  #2 (permalink)  
Antiguo 10/12/2003, 12:05
 
Fecha de Ingreso: junio-2002
Mensajes: 602
Antigüedad: 15 años, 5 meses
Puntos: 0
¿Qué utiliza tu amigo, un router? ¿un proxy?

Si es un router tiene que redirigir el puerto correpondiente de la retransmisión hacia el ordenador que lo tenga... desgraciadamente no hay una fórmula exacta para hacerlo, depende del router.

Si es un proxy debe configurar el enconder para que retransmita a través de él.
Saludos. BRunner
  #3 (permalink)  
Antiguo 10/12/2003, 12:24
 
Fecha de Ingreso: marzo-2003
Ubicación: Chivilcoy
Mensajes: 138
Antigüedad: 14 años, 8 meses
Puntos: 0
Gracias BladeRunner por tu pronta respuesta. El problema que tengo es que justamente no sé de qué lugar se setea el Encoder para que use un router o proxy. He revisado todas las opciones y no encontré nada que dijiera Conexion, Proxy, o algo por el estilo. Si me podes ayudar te lo agradecería mucho.
Saludos
__________________
Leandro Mandarano
Cyper Developments
http://www.cyper.com.ar
  #4 (permalink)  
Antiguo 10/12/2003, 14:05
Avatar de oenriqueg  
Fecha de Ingreso: noviembre-2003
Ubicación: Ciudad de México
Mensajes: 485
Antigüedad: 14 años, 1 mes
Puntos: 1
mm, a mi se me hace que es mas un problema de configuración, que de conexión, checale bien la config, (me imagino que en las opciones), jejeje, yo te recomendaria que mejor transmitieras con winamp, es mas sencillo y práctico...
__________________
bytes.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:41.