Foros del Web » Soporte técnico » Audio y vídeo »

problemas con el Windows Media Player 9

Estas en el tema de problemas con el Windows Media Player 9 en el foro de Audio y vídeo en Foros del Web. Haber si me pueden ayudar. Tuve problemas para ver un video (.avi) e instale ACE Mega Codecs Pack , pude ver la pelicula, pero luego ...
  #1 (permalink)  
Antiguo 19/01/2004, 09:23
 
Fecha de Ingreso: enero-2004
Ubicación: Lima-Perú
Mensajes: 38
Antigüedad: 13 años, 10 meses
Puntos: 0
problemas con el Windows Media Player 9

Haber si me pueden ayudar. Tuve problemas para ver un video (.avi) e instale ACE Mega Codecs Pack , pude ver la pelicula, pero luego lo desinstale y dejo de funcionar tanto el Windows Media Player como el DivX............trato de abrir un mp3 o un video y no logra abrir , se queda 'cargando' y luego de un rato sale que ' el programa no responde', volvi a instalar el WMP9 y nada, lo mismo.
Tengo el i-Tunes y ahi si se puede abrir normal.
El problema se presenta con el WMP9 y con el DivX.......Que sucede???? tiene que ver algo que haya instalado ese paquete de codecs???
Gracias
__________________
«««««««®»»»»»»»
  #2 (permalink)  
Antiguo 19/01/2004, 14:10
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Pues seguramente sea eso, por ello yo nunca recomiendo los pack.
Puedes probar a instalarte los codec sueltos, las versiones completas... Los link a los codec principales los tengo en http://codecs.mundodivx.org
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 20/01/2004, 08:36
 
Fecha de Ingreso: enero-2004
Ubicación: Lima-Perú
Mensajes: 38
Antigüedad: 13 años, 10 meses
Puntos: 0
Pregunta

Hola. Instale los codecs sueltos y el problemas continua. Desinstale el paquete de codecs y los instale uno por uno hasta volvi a instalar el DivX y el WMP9 pero estos no levantan ni los videos ni los mp3, ni los wav ni ningun formato de video o musica.
El sistema se queda pensando y no logra cargar el archivo.
Revise el registro(regedit) y veo que aun quedan archivos con el AceMega Codecs Pack, como hago para desapareserlos por completo y volver a insatalar todo de nuevo??.
Tambien revise los dispositivos de sonido y video en el administrador de dispositivos y veo que dentro de las propiedades de video aparecen una serie de codecs instalados(que estan relacionados con el paquete de codecs que supuestamente ya desinstale pero que todavia estan ahi). Los trate de desinstalar desde aqui pero cuando reinicio la maquina vuelven a aparecer.
Bueno espero que me ayuden..........gracias!!!!!!!!!!
__________________
«««««««®»»»»»»»
  #4 (permalink)  
Antiguo 20/01/2004, 18:03
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Prueba otra cosa:

a) Desinstala todos los codec que tengas ahora.

b) Encuentra esta clave en el registro:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

c) Verás una lista de valores que contienen identificadores FOURCC y codecs, algo como esto:

"VIDC.I420"="msh263.drv"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.iv50"="ir50_32.dll"
"msacm.l3acm"="D:\WINXP\System32\l3codeca.acm"
"vidc.DIV3"="DivXc32.dll"
"vidc.DIV4"="DivXc32f.dll"
"msacm.divxa32"="DivXa32.acm"
"vidc.DIVX"="DivX.dll"
"vidc.BT20"=""

Fijate en el valor vacío (vidc.BT20). Busca valores vacíos como éste y eliminalos, son inútiles. También puedes eliminar aquellos valores que sepas que no deberían estar instalados.

d) Reinicia el ordenador.

e) Vuelve a instalar los codec básicos, uno por uno.
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #5 (permalink)  
Antiguo 21/01/2004, 00:23
 
Fecha de Ingreso: enero-2004
Ubicación: Lima-Perú
Mensajes: 38
Antigüedad: 13 años, 10 meses
Puntos: 0
Bueno entre al registro y elimine los codecs, volvi a instalar uno a uno los codecs independientemente, pero sigue en lo mismo . Lo mas curioso es que si uso el i-tunes si puedo escuchar los mp3 pero al abrir el WMP9 nada , se queda en estado 'conectando ' pero luego de unos segundos'el programa no responde', lo mismo ocurre cuando abro un video con el DivX(no termina de cargar el archivo.) En los dispositivos de sonido y video ahora solo me aparecen los ùltimos codecs instalados(ya no me aparecen la cantidad de codecs que tenia antes-----acuerdate que ya los elimine entrando a: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32] ----------) .
Ya no se que mas hacer, de todas maneras si tienes algun consejo por ahi te lo agradeceria(no creo que deba formatear por un problema asi no????????)
Ya nos vemos
__________________
«««««««®»»»»»»»
  #6 (permalink)  
Antiguo 21/01/2004, 06:26
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Cita:
Ya no se que mas hacer, de todas maneras si tienes algun consejo por ahi te lo agradeceria(no creo que deba formatear por un problema asi no????????
Pues... si no consigues solucionarlo esa es la unica forma. A mi no se me ocurre nada más, yo en tu caso haría un respaldo de todas mis cosas y lo formateaba. Quizá haya daños graves que sólo un formateo te arregla
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #7 (permalink)  
Antiguo 21/01/2004, 08:27
 
Fecha de Ingreso: enero-2004
Ubicación: Lima-Perú
Mensajes: 38
Antigüedad: 13 años, 10 meses
Puntos: 0
Intente una cosa mas: Actualize el controlador de sonido y video(desde el administrador de dispositivos) y ya se estan escuchando los .mp3(pareceria que hubiera estado dañado).........Pero aun no logro ver los videos(que por el momento no se ven ni con el DivX ni con el WMP9 ni ningun otro reproductor--------y eso que ya tengo instalado todos los codecs de www.mundodivx.com------------) . Bueno en todo caso voy a seguir intentando un par de cosas mas, si no tendre que formatear.
De todas maneras gracias.
__________________
«««««««®»»»»»»»
  #8 (permalink)  
Antiguo 23/01/2004, 09:14
 
Fecha de Ingreso: enero-2004
Ubicación: Lima-Perú
Mensajes: 38
Antigüedad: 13 años, 10 meses
Puntos: 0
Hola, despues de reinstalar los controladores de video y juego , ya puedo ver los videos--------pero con el detalle que no se ven muy bien(se ve entrecortado)-------- y eso que tengo instalado todos los codecs. Despues de un rato , lo mismo deja de funcionar .........Desistalo E instalo otra vez los controladores y si funciona y asi tengo que estar a cada rato.
Sabes que pasa???????
Gracias
__________________
«««««««®»»»»»»»
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 17:43.