Foros del Web » Soporte técnico » Audio y vídeo »

Problemas al editar video con adobe premiere 6.0

Estas en el tema de Problemas al editar video con adobe premiere 6.0 en el foro de Audio y vídeo en Foros del Web. F1, F1, F1, F1!!! Cauros, tengo el manso problema, tengo unos videos que debo editar pero cuando trato de ver un un preview, me dice ...
  #1 (permalink)  
Antiguo 24/02/2005, 02:20
Avatar de chascon  
Fecha de Ingreso: diciembre-2004
Mensajes: 231
Antigüedad: 13 años
Puntos: 0
Problemas al editar video con adobe premiere 6.0

F1, F1, F1, F1!!!
Cauros, tengo el manso problema, tengo unos videos que debo editar pero cuando trato de ver un un preview, me dice que no esta el codec, y tengo instalado el "mega pack 6", que se supone que tiene de todo!!, lo raro es que yo mismo capture el video y no se como no tengo el codec, si al capturar, se supone que lo use, ¿o no?. Bueno, el caso es que necesito editar ese video y no se como obtener el codec, alguien sabe que puedo hacer????, se lo agradeceria montones, lo necesito urgente.

tengo el GSPOT, y me sale que no lo reconoce...
...para que sirve el boton "render"????

bueno muchachos y muchachas, muchas gracias desde ya!!
  #2 (permalink)  
Antiguo 24/02/2005, 02:28
Avatar de chascon  
Fecha de Ingreso: diciembre-2004
Mensajes: 231
Antigüedad: 13 años
Puntos: 0
se me olvidaba!!, que codec puedo usar para dejar lo mas liviano posible el video, hace algun tiempo edite un video de musica y era de como 5 o 6 min (640x480), y pesaba 80MG +-.
bueno, eso no mas!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:59.