Foros del Web » Soporte técnico » Audio y vídeo »

Problemas para capturar video analógico.

Estas en el tema de Problemas para capturar video analógico. en el foro de Audio y vídeo en Foros del Web. Intentaré ser lo breve y a la vez explicito. Dispongo de una cámara SONY analógica y una capturadora PCTV USB2 de Pinnacle. Capturo correctamente a ...
  #1 (permalink)  
Antiguo 30/12/2010, 03:23
 
Fecha de Ingreso: diciembre-2010
Mensajes: 1
Antigüedad: 7 años
Puntos: 0
Problemas para capturar video analógico.

Intentaré ser lo breve y a la vez explicito. Dispongo de una cámara SONY analógica y una capturadora PCTV USB2 de Pinnacle.
Capturo correctamente a través del software de Pinnacle. 8.1. No hay problema de audio y sonido. Mientras voy capturando en la ventana que hay en dicho software, situada en la esquina superior derecha, veo la imagen correctamente. f
El problema es que una vez hecha la captura cuando me ha generado el avi, veo lo capturado en el Media Player y la imagen es catastrófica. Sale fatal.
¿Podría ser por la velocidad de transferencia? No entiendo mucho que conste.
¿Existe algún software menos complicado que el Pinnacle para capturar?
Si hace falta algún dato, ruego me lo digan ustedes.
Muchas gracias por su atención.

Etiquetas: edición-de-video-y-audio, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:34.