Foros del Web » Soporte técnico » Audio y vídeo »

problemas para ver un .wmv

Estas en el tema de problemas para ver un .wmv en el foro de Audio y vídeo en Foros del Web. He puesto un archivo .wmv con unas etiquetas <objet> que he visto en este foro, y en mi ordenador se ve muy bien, pero cuando ...
  #1 (permalink)  
Antiguo 18/12/2002, 05:24
 
Fecha de Ingreso: abril-2002
Mensajes: 22
Antigüedad: 15 años, 7 meses
Puntos: 0
problemas para ver un .wmv

He puesto un archivo .wmv con unas etiquetas <objet> que he visto en este foro, y en mi ordenador se ve muy bien, pero cuando lo subo a internet el video se queda parado, aunque sí se oye la música.
Qué puede ocurrir?
Gracias.

Este es el código que he copiado.


<object classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95" id="Player" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715" width="320" height="240">
<param name="AudioStream" value="-1">
<param name="AutoSize" value="false">
<param name="AutoStart" value="true">
<param name="AnimationAtStart" value="true">
<param name="AllowScan" value="true">
<param name="cache" value="true">
<param name="AllowChangeDisplaySize" value="true">
<param name="AutoRewind" value="true">
<param name="Balance" value="0">
<param name="BufferingTime" value="30">
<param name="ClickToPlay" value="true">
<param name="CursorType" value="0">
<param name="CurrentPosition" value="-1">
<param name="CurrentMarker" value="0">
<param name="DisplayBackColor" value="0">
<param name="DisplayForeColor" value="16777215">
<param name="DisplayMode" value="0">
<param name="DisplaySize" value="0">
<param name="Enabled" value="true">
<param name="EnableContextMenu" value="true">
<param name="EnablePositionControls" value="true">
<param name="EnableFullScreenControls" value="false">
<param name="EnableTracker" value="true">
<param name="InvokeURLs" value="true">
<param name="Language" value="-1">
<param name="Mute" value="false">
<param name="PlayCount" value="1">
<param name="PreviewMode" value="false">
<param name="Rate" value="1">
<param name="SelectionStart" value="-1">
<param name="SelectionEnd" value="-1">
<param name="SendOpenStateChangeEvents" value="true">
<param name="SendWarningEvents" value="true">
<param name="SendErrorEvents" value="true">
<param name="SendKeyboardEvents" value="false">
<param name="SendMouseClickEvents" value="false">
<param name="SendMouseMoveEvents" value="false">
<param name="SendPlayStateChangeEvents" value="true">
<param name="ShowCaptioning" value="false">
<param name="ShowControls" value="true">
<param name="ShowAudioControls" value="true">
<param name="ShowDisplay" value="false">
<param name="ShowGotoBar" value="false">
<param name="ShowPositionControls" value="true">
<param name="ShowStatusBar" value="true">
<param name="ShowTracker" value="true">
<param name="TransparentAtStart" value="false">
<param name="VideoBorderWidth" value="0">
<param name="VideoBorderColor" value="0">
<param name="VideoBorder3D" value="true">
<param name="Volume" value="-600">
<param name="WindowlessVideo" value="false">
<param name="loop" value="true">
<param name="Filename" value="webcuchi7.wmv">
</object>
  #2 (permalink)  
Antiguo 18/12/2002, 18:28
Avatar de pako  
Fecha de Ingreso: diciembre-2001
Ubicación: Mexico D.F.
Mensajes: 944
Antigüedad: 16 años
Puntos: 0
Eso se debe al tamaño del archivo por ejemplo:
Creas una pelicula para un ancho de banda de 250kb/s y lo obserbas bajo una conexion de 56kb/s el streaming de video no alcanza a almacenarce en el bufer y por lo tanto no esta disponible puedes coregirlo ajustando el bufer:
<param name="BufferingTime" value="30">
<param name="BufferingTime" value="60"> por ejemplo
ademas de que tienes muchos parametros inservibles.
y este parametro <param name="AudioStream" value="-1"> se contradice con <param name="AnimationAtStart" value="true">
si lo que quieres poner es un video.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:35.