Foros del Web » Soporte técnico » Audio y vídeo »

problemas de sonido

Estas en el tema de problemas de sonido en el foro de Audio y vídeo en Foros del Web. hola me gustaria saber si alguien me puede ayudar... el problema que tengo con el sonido es el siguiente: al reproucir musica no se escucha ...
  #1 (permalink)  
Antiguo 25/05/2006, 20:24
 
Fecha de Ingreso: mayo-2006
Mensajes: 1
Antigüedad: 11 años, 6 meses
Puntos: 0
problemas de sonido

hola me gustaria saber si alguien me puede ayudar...
el problema que tengo con el sonido es el siguiente:
al reproucir musica no se escucha perfecto, pero el principal problema es con los juegos. Cuando los ejecuto el sonido se escucha muy mal y solo dura algunos segundos o minutos y despues se va. es como que el sonido se pone en mute.
Por favor alguien que me pueda ayudar...
mi mother es mci pt880 neo, la placa e sonido es onboar.
  #2 (permalink)  
Antiguo 25/05/2006, 23:32
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 10 meses
Puntos: 150
Ya revisaste si tienes los controladores actualizados...

Para eso debes saber la marca de tu chipset...

Para eso puedes ver en el administrador de dispositivos o abriendo tu compu.

Luego buscar en la página del fabricante por los drivers más recientes.

Bienvenido al foro
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:49.