Foros del Web » Soporte técnico » Audio y vídeo »

Al renderizar no me sale el vídeo

Estas en el tema de Al renderizar no me sale el vídeo en el foro de Audio y vídeo en Foros del Web. Saludos a [email protected] este es mi caso: Tengo el Sony Vegas pro 8.0 y nunca me ha dado problemas, hasta que introduje un video (.avi) ...
  #1 (permalink)  
Antiguo 09/03/2010, 15:04
 
Fecha de Ingreso: marzo-2010
Mensajes: 1
Antigüedad: 7 años, 9 meses
Puntos: 0
Pregunta Al renderizar no me sale el vídeo

Saludos a [email protected] este es mi caso:
Tengo el Sony Vegas pro 8.0 y nunca me ha dado problemas, hasta que introduje un video (.avi) que habia tomado desde otra cámara diferente. El problema era que al pasarlo al Sony Vegas solo me aparecía el audio, asi que me puse a investigar cuál podría ser el problema y encontré la solución : descargar los códecs necesarios para que al pasarlo se pudiese visualizar.

Ya tengo hecho el proyecto, pero el problema que ahora tengo es que al renderizarlo, se ven los títulos, las imágenes, el audio, pero el video no aparece, y no sé cuál podría ser el problema. Llevo años usando el Sony Vegas y nunca he tenido ningún problema de este tipo.

Creo que el problema debe ser del vídeo que tomé de la cámara, pero no se..he buscado soluciones de otros foros, pero no le he encontrado solución.

Espero que me puedan ayudar.
  #2 (permalink)  
Antiguo 09/03/2010, 18:12
Colaborador
 
Fecha de Ingreso: agosto-2004
Mensajes: 1.611
Antigüedad: 13 años, 3 meses
Puntos: 47
Respuesta: Al renderizar no me sale el vídeo

[email protected] yemipersa:
Es probabale que la pista del video ó el video mismo lo tengas apagado ("mute")
desmárcalo y prueba en la ventana del preview ó renderizando un pequeño tramo,
Sí el video "entró" a la línea de tiempo y lo ves en el preview, debe renderizarlo.
Recuerda también que las características de lo que haz "montado" denen ser iguales a los parámetros del proyecto.
Saludos...
  #3 (permalink)  
Antiguo 10/03/2010, 21:12
Colaborador
 
Fecha de Ingreso: febrero-2007
Ubicación: en un Circo llamado México
Mensajes: 603
Antigüedad: 10 años, 10 meses
Puntos: 27
Respuesta: Al renderizar no me sale el vídeo

yemipersa nos podrias poner una imagen de como se ve tu pantalla del proyecto?

por que como te comenta uzziber puede que tengas el mute en el video,pero no creo ya que comentas que lo has usado,por eso si puedes acer una captura para ver si en tu previo se ve todo.Quiza el problema sea al guardar

Etiquetas: edición-de-video-y-audio, renderizar, sale
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:31.