Foros del Web » Soporte técnico » Audio y vídeo »

Ruido en captura de TV.

Estas en el tema de Ruido en captura de TV. en el foro de Audio y vídeo en Foros del Web. Amigos: Tengo una sintonizadora de TV que al visualizar la TV está todo bien, pero al capturar una programa la imagen se ve muy bien ...
  #1 (permalink)  
Antiguo 24/02/2005, 15:24
 
Fecha de Ingreso: julio-2003
Mensajes: 49
Antigüedad: 14 años, 5 meses
Puntos: 0
Ruido en captura de TV.

Amigos:

Tengo una sintonizadora de TV que al visualizar la TV está todo bien, pero al capturar una programa la imagen se ve muy bien pero el sonido queda "tapado" por un extraño ruido similar al de una interferencia. Pensaba que era justamente eso (una interferencia de algo cerca de mi casa) pero lo mismo ha ocurrido en diferentes ciudades. Quizás el problema sea que la sintonizadora se conecta con la tarjeta de sonido a través de un jack externo, que sale de la sintonizadora y entra al line-in de la tarjeta de sonido. Es claro que no es una conexión de calidad, pero esto no explica por qué al sólo ver la TV no aparece este ruido. ¿Alguna idea?
  #2 (permalink)  
Antiguo 24/02/2005, 15:32
 
Fecha de Ingreso: diciembre-2004
Mensajes: 378
Antigüedad: 13 años
Puntos: 1
Mi conexión es tal cual la tuya y se oye perfectamente, así que me temo que el problema viene de otro lado. ¿qué capturadora de tv tienes?¿tienes varias tarjetas de sonido?¿seguro que está bien configurada la opción de audio de TV?¿la conexión de jack a jack, seguro que está en los sitios adecuados, no estará conectada a la salida del micrófono?
  #3 (permalink)  
Antiguo 24/02/2005, 16:15
 
Fecha de Ingreso: julio-2003
Mensajes: 49
Antigüedad: 14 años, 5 meses
Puntos: 0
Gracias por tu respuesta. ya me aclaraste que el problema no es de la conexión en sí. De lo que mencionas está todo correcto. Mi tarjeta de sonido es una integrada a la placa madre asus A7S333, de 6 canales. La tarjeta sintonizadora es una PCtronix (ninguna maravilla, pero cumple). Lo curioso es que tanto en la visualizacion de un programa como en la captura la imagen es de buena calidad, y el audio del programa también es bueno, por lo que asumo que no es un problema de rendimiento de ningun componente. Lo que ocurre es que en la captura, el audio del programa (que se puede escuchar de todas maneras) queda parcialmente "tapado" por un ruido como de interferencia........
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:02.