Foros del Web » Soporte técnico » Audio y vídeo »

sony vega 9.0 no reproduce ficheros mp4

Estas en el tema de sony vega 9.0 no reproduce ficheros mp4 en el foro de Audio y vídeo en Foros del Web. hola a todos/as el sony vega 9.0 al insertar un video mp4, la imagen se queda en negro y el sonido si se reproduce, no ...
  #1 (permalink)  
Antiguo 23/06/2010, 05:13
 
Fecha de Ingreso: febrero-2005
Mensajes: 976
Antigüedad: 12 años, 9 meses
Puntos: 2
sony vega 9.0 no reproduce ficheros mp4

hola a todos/as

el sony vega 9.0 al insertar un video mp4, la imagen se queda en negro y el sonido si se reproduce, no sé si he tocado algo y es por eso por lo que no se ve el video y aparece en negro.......por que hace tiempo no tuve problemas para insertar videos mp4 e iba perfecto.

gracias y saludos
carlosbueno
  #2 (permalink)  
Antiguo 23/06/2010, 10:37
Colaborador
 
Fecha de Ingreso: febrero-2007
Ubicación: en un Circo llamado México
Mensajes: 603
Antigüedad: 10 años, 10 meses
Puntos: 27
Respuesta: sony vega 9.0 no reproduce ficheros mp4

pues algo instalaste o modificaste,eso me paso con los archivos FLV alguna cosa instale que ya no me los puede abrir.
pero mira esta es una configuracion de archivo mp4 y si me lo abre quiza sea por como este tu video

  #3 (permalink)  
Antiguo 23/06/2010, 15:54
 
Fecha de Ingreso: febrero-2005
Mensajes: 976
Antigüedad: 12 años, 9 meses
Puntos: 2
Respuesta: sony vega 9.0 no reproduce ficheros mp4

hola elvic, gracias por la informacion, no se muy bien a que te refieres con que mire las caracteristicas..........lo unico que hice antes de que no me visualizara los mp4 es que hice un montaje con videos mp4 y tuve que tocar el canal alfa de unos videos .mov para que tuviera el fondo transparente, hice como una especie de marco en video .mov transparente que tenia un rectangulo donde se visualizaba un video mp4, y tuve que tocar el canal alfa creo recordar........no se si algo de eso ha podido pasar, pero no estoy seguro..............


saludos
carlosbueno
  #4 (permalink)  
Antiguo 23/06/2010, 21:09
Avatar de zero0097  
Fecha de Ingreso: abril-2010
Ubicación: México
Mensajes: 481
Antigüedad: 7 años, 7 meses
Puntos: 69
Respuesta: sony vega 9.0 no reproduce ficheros mp4

Que yo sepa por default Vegas no trabaja con los .mp4, se tiene que tener instalado un plugin de QuickTime o un códec, lo malo que Vegas no te da liga para descargarlo pero igual en google se le busca.

Saludos!
  #5 (permalink)  
Antiguo 24/06/2010, 03:40
 
Fecha de Ingreso: febrero-2005
Mensajes: 976
Antigüedad: 12 años, 9 meses
Puntos: 2
Respuesta: sony vega 9.0 no reproduce ficheros mp4

que raro, yo he trabajado con mp4 en el sony vega sin instalar ningun codec antes, por eso es mi sorpresa que ahora he vuelto a intentar hacer un montaje con varios videos en mp4 y a la hora de insertarlos en el vega me los inserta pero en negro eso si el audio si se escucha.....yo tengo el quicktime instalado en mi pc y el itunes tambien, deberia entonces instalar el plugins ese que mencionas? como se llama dicho plugins?

gracias por la informacion
saludos
carlosbueno
  #6 (permalink)  
Antiguo 25/06/2010, 06:34
 
Fecha de Ingreso: febrero-2005
Mensajes: 976
Antigüedad: 12 años, 9 meses
Puntos: 2
Respuesta: sony vega 9.0 no reproduce ficheros mp4

Cita:
Iniciado por zero0097 Ver Mensaje
Que yo sepa por default Vegas no trabaja con los .mp4, se tiene que tener instalado un plugin de QuickTime o un códec, lo malo que Vegas no te da liga para descargarlo pero igual en google se le busca.

Saludos!
que codec necesitaria? yo tengo en mi pc instalado el quicktime y el itunes.....

Etiquetas: edición-de-video-y-audio, ficheros, sony
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:58.