Foros del Web » Soporte técnico » Audio y vídeo »

Tengo problemas con el formato XviD

Estas en el tema de Tengo problemas con el formato XviD en el foro de Audio y vídeo en Foros del Web. Hola: Tengo en mi maquina dos videos con este formato, pero lo unico que veo son unos cuadros de colores nada mas. He probado con ...
  #1 (permalink)  
Antiguo 04/08/2003, 07:35
 
Fecha de Ingreso: diciembre-2001
Ubicación: Olavarria - Buenos Aires
Mensajes: 295
Antigüedad: 16 años
Puntos: 1
Tengo problemas con el formato XviD

Hola:
Tengo en mi maquina dos videos con este formato, pero lo unico que veo son unos cuadros de colores nada mas.

He probado con varios reproductores y nada. Tambien he bajado codecs para XviD pero sigue todo igual.
Con el reproductor del DivX 5.2 veo la pantalla en negro.

Agradeceria su ayuda por favor.

Aqui les detallo mi maquina por si acaso:

AMD Duron 1400+
Video Gforce 64Mb
Ram 512Mb DDR

gracias

STARLANCER
__________________
"Caer esta permitido, levantarse es obligatorio"
  #2 (permalink)  
Antiguo 04/08/2003, 11:33
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Podría ser un problema de conflicto entre codecs. Trata de borrarlos todos y reinstalarlos por separado.
Ah, mira que tengas la última versión de xvid:
http://www.softonic.com/informacion_...tml?n_id=24986
Y si tienes packs de codecs (nimo, elisoft, klite...) mejor no los uses y mete codecs por separado.
Si todo ello no funciona, trata de averiguar si realmente son xvid con el programa gspot (mira la FAQ 6 de este foro)
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 05/08/2003, 20:32
 
Fecha de Ingreso: diciembre-2002
Mensajes: 158
Antigüedad: 15 años
Puntos: 0
Y de paso actualiza el DivX a 5.05 que hay diferencia




Saludos
  #4 (permalink)  
Antiguo 27/08/2003, 14:47
 
Fecha de Ingreso: agosto-2003
Mensajes: 1
Antigüedad: 14 años, 3 meses
Puntos: 0
no veo luz al final del tunel

Hola,
A mi me ocurre exactamente lo mismo.
Pongo el reproductor con una peli en formato xvid (*.sedg) y veo todo con cuadraditos de colores, y al rato, se acaba colgando el programa con el que estoy viéndola.
"""Creo"""" que he desinstalado todos los codecs ke tenía, y digo creo, pq despues de desinstalar los del divx, para comprobar, puse una peli en divx y se veía (¿?). Pero la de xvid me decía ke no abía codecs.
Instalé de nuevo los del xvid, pero sigue iwal. Psicodelicos cuadraditos de colores y sonidos estridentes para acompañar a la sinfonia.
O no se como desinstalar codecs o me estoy volviendo loco. Pero esto no soy capaz de verlo.
Saludos

Trephas

Última edición por Trephas; 27/08/2003 a las 14:50
  #5 (permalink)  
Antiguo 28/08/2003, 07:46
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Pues parece ser que lo tuyo es un conflicto entre codecs. Debes tener alguno instalado (si no no se vería) que te está jodiendo y que no has eliminado. Trata de buscar por tu ordenador tanto packs de codecs (Nimo, Elisoft...) como codecs por separado a ver si hay algún rastro, y elimínalo.

Otra cosa sería que hayas instalado la última versión de los XVID, pues esta última versión, atención, también sirve para reproducir los DIVX (cosa que al revés no ocurre).

Si tienes unos codec llamados ffdshow instalados, quitalos pues a veces son el origen de los problemas.

Lo mejor que puedes hacer es, si tienes posibilidad, formatear y empezar de cero instalando las últimas versiones por separado para así evitar conflictos.
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 11:22.