Foros del Web » Soporte técnico » Audio y vídeo »

URGENTE!!! PcChips M825 (AC ´97 OnBoard) PROBLEMAS SONIDO!!!

Estas en el tema de URGENTE!!! PcChips M825 (AC ´97 OnBoard) PROBLEMAS SONIDO!!! en el foro de Audio y vídeo en Foros del Web. Me pasa lo siguiente, tengo un mother PC CHIPS M825 con la placa de sonido AC ´97 (que viene onboard) y me pasa esto: Instale ...
  #1 (permalink)  
Antiguo 20/09/2003, 11:33
 
Fecha de Ingreso: septiembre-2003
Mensajes: 9
Antigüedad: 14 años, 2 meses
Puntos: 0
URGENTE!!! PcChips M825 (AC ´97 OnBoard) PROBLEMAS SONIDO!!!

Me pasa lo siguiente, tengo un mother PC CHIPS M825 con la placa de sonido AC ´97 (que viene onboard) y me pasa esto:

Instale la maquina de 0, anda todo perfecto (como para no serlo, pones el cd de el mother y instala todo automaticamente), pero..., si pongo los parlantes comunes no escucho..., al maximo de sonido escuchare lo que seria el minimo andando normal, los parlantes andan, los probe y vienen de otra maquina que andaba perfectamente. Si conecto el equipo de musica anda (porque el equipo tiene mas amplificacion obviamente) pero me encuentro con otro problema... cualquier video (.mpg, .avi sea divx, xvid, cualquiera) se escucha el fondo pero no las voces de las personas que hablan... es rarisimo porque no es con un archivo solo ni con un tipo de archivo solo, sino con todo... por lo cual descartaremos que el problema sean codecs, los drivers de el chip de sonido AC ´97 no pueden ser, 1ro por que lo toma re bien y no hay conflictos , 2do por que escuchar escucho, no las voces pero escucho (por lo cual la placa anda) y 3ro que los drivers son los correctos por que vienen en ese cd asi que no me puedo equivocar.
ESPERO RESPUESTAS POR FAVOR
  #2 (permalink)  
Antiguo 20/09/2003, 12:46
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Si sólo tienes 2 altavoces, es posible que tengas el equipo configurado para más altavoces. Anda por el panel de control a las opciones de sonido y selecciona el nº de altavoces que tengas.
A mi me pasó exactamente eso y me rompí la cabeza hasta que lo averigué Resulta que el canal que llevaba las voces de la gente no salía por los altavoces y por ello casi no se oían, pero el resto de sonidos sí, y bastó seleccionar 2 canales (2 altavoces) para solucionarlo
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 20/09/2003, 12:49
 
Fecha de Ingreso: septiembre-2003
Mensajes: 9
Antigüedad: 14 años, 2 meses
Puntos: 0
Si te referis a que valla a PANEL DE CONTROL, SONIDO Y MULTIMEDIA, EN LA SOLAPA AUDIO QUE EN MI PLACA PONGA AVANZADOS Y PONGA: Altavoces estereofonicos de escritorio (que en el dibujito se ven dos parlantes) ya lo hize y no pasa nada...
  #4 (permalink)  
Antiguo 21/09/2003, 08:42
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Es extraño, precisamente a eso me refería... Ya entonces no se que podría ser
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #5 (permalink)  
Antiguo 21/09/2003, 12:20
 
Fecha de Ingreso: septiembre-2003
Mensajes: 9
Antigüedad: 14 años, 2 meses
Puntos: 0
Okz,
no sabes de alguien que pueda saber?
  #6 (permalink)  
Antiguo 24/09/2003, 23:11
 
Fecha de Ingreso: septiembre-2003
Mensajes: 1
Antigüedad: 14 años, 2 meses
Puntos: 0
Espero que estó ayude a solucionar tu problema,

el modelo 825 de pcchips está diseñado exclusimante para funcionar correctamente bajo cualquier sistema operativo que sea a partir del windows 2000, con el windos 98se funciona bien pero sin utilizar todos sus recursos pero con el win981ºe tiene todos esos problemas que vos comentas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:23.