Foros del Web » Soporte técnico » Audio y vídeo »

Vegas 6 problema importando

Estas en el tema de Vegas 6 problema importando en el foro de Audio y vídeo en Foros del Web. Cuando importo un file (por ahora solo me paso con avi) me queda solo el track de audio y no veo las imagenes del video, ...
  #1 (permalink)  
Antiguo 12/09/2006, 19:06
 
Fecha de Ingreso: abril-2006
Mensajes: 32
Antigüedad: 11 años, 8 meses
Puntos: 0
Vegas 6 problema importando

Cuando importo un file (por ahora solo me paso con avi) me queda solo el track de audio y no veo las imagenes del video, y cunado lo rendereo tampoco veo nada solo el audio. segun vi es un tema de codecs, pero es raro porque veo peliculas, xvid, divx, y hasta hdtv lo veo perfecto en mi pc.

O hay que bajar algunos codecs en especial para editar?

desde ya gracias y perdonene por la pregunta tan n00b
  #2 (permalink)  
Antiguo 13/09/2006, 09:35
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Hola

El problema es que hay editores que no soportan la edición con MPEG-4 (divx, xvid y otros), me parece que éste es el caso... A mi tampoco me abre los avi con divx o xvid, y no tengo problemas de codecs ni nada...

Me parece que el Premiere Pro 2.0 sí los soporta. La versión anterior no los soportaba, al menos en mi caso. Lo que hacía era convertirlos a MPEG-2 de buena calidad y usar ese vídeo convertido, que sí lo aceptan.

Saludos
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 13/09/2006, 11:13
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Mejor pasarlos a avi !!! es más fluida la edición
  #4 (permalink)  
Antiguo 15/09/2006, 22:46
 
Fecha de Ingreso: septiembre-2006
Mensajes: 2
Antigüedad: 11 años, 3 meses
Puntos: 0
Problemas con sony vegas y windows media player

Cita:
Iniciado por RobiBaggio Ver Mensaje
Mejor pasarlos a avi !!! es más fluida la edición
Hola
si pudierais sacarme de una duda te lo agradeceria.
Tengo el programa de sony vegas 6.0 y lo he metido a mi portatil .
El problema es que cuando instalo el sony vega el reproductor de windows me va lento y he probado con mas reproductores como puede ser el one player y tambien se traban las peliculas .
Es desinstalar el sony vega e ir todo correctamente.
Tanto grafica como ram hay para parar un tren.
¿sabrias decirme a que puede ser debido ?
Un saludo y gracias
Para contestar si puedes por aqui o a [email protected]
  #5 (permalink)  
Antiguo 15/09/2006, 23:00
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Respuestas por mail no Esta en el reglamento del foro...

Sobre tu pregunta (te respondo por aquí), ¿Tienes algún pack de codecs instalado? Otra, al instalar el Vegas, qué opciones te da?...

Hay más usuarios que conocen bien el tema del Vegas, lo ideal es que alguno de ellos te de una respuesta más acertada

(de preferencia abre un post con tu consulta )
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:29.