Foros del Web » Soporte técnico » Audio y vídeo »

Video se ve "ancho" con WMP

Estas en el tema de Video se ve "ancho" con WMP en el foro de Audio y vídeo en Foros del Web. Hola a [email protected] Tengo un video en formato mpg1 de 320 x 240 pixeles de unos 50 segundos de duración y en el Windows Media ...
  #1 (permalink)  
Antiguo 29/11/2006, 15:11
 
Fecha de Ingreso: diciembre-2001
Ubicación: Málaga
Mensajes: 328
Antigüedad: 16 años
Puntos: 0
Video se ve "ancho" con WMP

Hola a [email protected]
Tengo un video en formato mpg1 de 320 x 240 pixeles de unos 50 segundos de duración y en el Windows Media Player 10 me aparece "ensanchado" en un Pc, mientras que en otro con WMP 9 se ve bien. Mi intención es colgarlo en una web, pero no puedo asegurar que se verá bien debido a este problema que os comento.
¿Sabéis a que puede ser debido?
Gracias de antemano
  #2 (permalink)  
Antiguo 29/11/2006, 23:55
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Quizá sea la codificación del Pixel Aspect Ratio que no entiende el WMP10... Pero quién usa el WMP????

Prueba recodificándolo en formato WMV8

Última edición por RobiBaggio; 30/11/2006 a las 14:03
  #3 (permalink)  
Antiguo 30/11/2006, 11:50
 
Fecha de Ingreso: diciembre-2001
Ubicación: Málaga
Mensajes: 328
Antigüedad: 16 años
Puntos: 0
¿Por qué WMP?
Pues muy sencillo, porque si lo pongo en una web y alguien pincha el enlace para ver el video, lo verá con el reproductor que tenga en su PC, y como no sé cual será (obviamente), he de probarlo con los "habituales".
  #4 (permalink)  
Antiguo 30/11/2006, 14:04
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Entonces te recomiendo mejor usar un componente de video de Flash, seguro que todos tienen flash y ven tu video o como digo, codificándolo en un formato anterior de wmv
  #5 (permalink)  
Antiguo 30/11/2006, 14:16
 
Fecha de Ingreso: diciembre-2001
Ubicación: Málaga
Mensajes: 328
Antigüedad: 16 años
Puntos: 0
Hola de nuevo
No soy un virtuoso del flash, de hecho utilizo swish que me es facilito. He convertido el video de mpg a swf, pero el audio no me funciona. En cuanto a lo de codificarlo, está en mpg1, que me ocupa "poco espacio", ya que un video de una calidad aceptable, en tamaño 320x240 con audio me ocupa unos 4 megas, lo que considero "permisible". Supongo que da igual, o debería dar igual, el reproductor con el que visionarlo.
La verdad es que estoy perdido
Un saludo
  #6 (permalink)  
Antiguo 01/12/2006, 14:46
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Bueno, no, pasar a swf no e slo correcto, al usar componentes flash los archivos pasan a .flv no a .swf... y este formato nativo de flash es entendible por cualquier reproductor Flash actualizado, creo que desde el W98 ya se einstalaba por default el reproductor flash, así que si quieres algo universal, esta sería tu mejor opción, además de tener un poco más protegido tu video... ahora, si no te da por esto del Flash, te recomiendo pasar tu video a wmv en la versión 8 para que sea reconocido por cualquier reproductor antiguo o desactualizado... La idea es dejar el formato nativo de manera que el WMP no tenga que hacer nada por muestrearlo y no sucedan esos conflictos que tienes.

Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:24.