Foros del Web » Soporte técnico » Audio y vídeo »

Video avi en pagina web y quemado en CD

Estas en el tema de Video avi en pagina web y quemado en CD en el foro de Audio y vídeo en Foros del Web. Bueno he tenido hoy una mala experiencia, hice una pagina web de una chica, me dijo que lo hiciera en word, todo corria normal. Pero ...
  #1 (permalink)  
Antiguo 11/08/2008, 15:49
Avatar de aldabu  
Fecha de Ingreso: noviembre-2002
Ubicación: Chimbote Perú
Mensajes: 431
Antigüedad: 15 años
Puntos: 4
Pregunta Video avi en pagina web y quemado en CD

Bueno he tenido hoy una mala experiencia, hice una pagina web de una chica, me dijo que lo hiciera en word, todo corria normal.

Pero aca va mi duda.

Antes de quemar el la pagina en el cd hice hice lols archivos para que el cd se pueda autoejecutar, todo andaba ok. A la hora de quemar la pagina web en el cd supuestamente todo iba a correr normalmente, pero cuando lo lleve a probar a la tienda de un amigo. El video no salia ni el sonido que lo habia puesto.

Este es el codigo:

Cita:
<p class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><b><span
style=3D'font-size:13.5pt;font-family:Arial;color:black'><img dynsrc=3D"fil=
e:///D:\mecanica\proyecto_mecanica_de_fluidos,_sistema_ completo.avi" src=3D=
"file:///D:\mecanica\proyecto_mecanica_de_fluidos,_sistema_ completo.avi" st=
art=3D"fileopen,mouseover"><o:p></o:p></span></b></p>
Bueno supuestamente el archivo estaba en el D:\ claro, he pensado en eso deberia cambiarlo a:

Cita:
<p class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><b><span
style=3D'font-size:13.5pt;font-family:Arial;color:black'><img dynsrc=3D"fil=
e:///proyecto_mecanica_de_fluidos,_sistema_completo.avi " src=3D=
"file:///proyecto_mecanica_de_fluidos,_sistema_completo.avi " st=
art=3D"fileopen,mouseover"><o:p></o:p></span></b></p>
Pero nada...


Tampoco este:

Cita:
<p class=3DMsoNormal align=3Dcenter style=3D'text-align:center'><b><span
style=3D'font-size:13.5pt;font-family:Arial;color:black'><img dynsrc=3D"proyecto_mecanica_de_fluidos,_sistema_co mpleto.avi" src=3D=
"proyecto_mecanica_de_fluidos,_sistema_completo.av i" st=
art=3D"fileopen,mouseover"><o:p></o:p></span></b></p>
saben cual es el error que tengo?? a la hora de quemar el cd?? o alguna otra cosa que me faltó?

También lo hice en front page pero nada, tampoco puro codigo que dan en google, nada tampoco, ni con cualquier ruta....
__________________
http://www.dmozlatino.org - Agrega tu web TOTALMENTE GRATIS!!!
  #2 (permalink)  
Antiguo 11/08/2008, 16:14
Avatar de David
Moderador
 
Fecha de Ingreso: abril-2005
Ubicación: In this planet
Mensajes: 15.711
Antigüedad: 12 años, 7 meses
Puntos: 833
Exclamación Respuesta: Video avi en pagina web y quemado en CD

Si el *.avi está en el mismo directorio que el html, coloca directamente el nombre del archivo sin file ni nada.
__________________
Por favor, antes de preguntar, revisa la Guía para realizar preguntas.
  #3 (permalink)  
Antiguo 11/08/2008, 16:46
Avatar de aldabu  
Fecha de Ingreso: noviembre-2002
Ubicación: Chimbote Perú
Mensajes: 431
Antigüedad: 15 años
Puntos: 4
Respuesta: Video avi en pagina web y quemado en CD

Eso es lo que hice exactamente como explico en el tercer codigo pero nada.
__________________
http://www.dmozlatino.org - Agrega tu web TOTALMENTE GRATIS!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:22.