Foros del Web » Soporte técnico » Audio y vídeo »

Videos lentos en Web

Estas en el tema de Videos lentos en Web en el foro de Audio y vídeo en Foros del Web. Hola amigos Estamos desarrollando varias web en las que se deben reproducir videos tipo flv o mp4 en reproductor jw player o reproductor de flash. ...
  #1 (permalink)  
Antiguo 05/11/2010, 10:25
 
Fecha de Ingreso: diciembre-2007
Mensajes: 33
Antigüedad: 10 años
Puntos: 0
Videos lentos en Web

Hola amigos
Estamos desarrollando varias web en las que se deben reproducir videos tipo flv o mp4 en reproductor jw player o reproductor de flash.
Son videos de unos 28 mb comprimidos a flv o mp4.
TEnemos el problema que se reproducen unas veces bien y otras a tirones aleatoriamente. Hay veces que en una conexión muy buena el video va mal y ese mismo video en una conexion bastante normal va perfecto y carga rápidamente.
Los vídeos no se ven mal, si no que se paran, es decir la barra de carga avanza casi al mismo ritmo que la reprodución.
Me gustaría saber si estamos haceindo algo mal.
Las web y los videos están alojados en un servidor dedicado contratado con 1&1, en ese servidor se alojan distintas webs de varios clientes.
Puede tener algo que ver con el reproductor usado? o con el tipo de archivo? el servidor donde se aloja?
El servidor web que tenemos necesitaría alguna característica especial para reproducir mejor los videos?
El proveedor de servicios de banda ancha influye? aunque sea la misma velocidad en distintos proveedores, ¿puede ser que uno acepte mejor la reproducción de videos que otro?
Gracias de antemano
Un saludo
  #2 (permalink)  
Antiguo 07/11/2010, 09:09
Avatar de VideosconFotos  
Fecha de Ingreso: noviembre-2010
Mensajes: 2
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: Videos lentos en Web

Hola Edgin

El problema que platicas parece bastante común, yo he subido de forma seguida videos a la red y me ha ocurrido algo así. Cuando se sube un video a la red y apenas lo has subido lo pruebas, es muy posible que veas que se trabe o que pasen como de golpe de una escena a otra, esto se debe a que la red apenas está asimilando el video que acabas de subir. Lo recomendable es que hagas varias reproducciones de tu propio video para que veas como se va reconociendo por la red y después de algunas reproducciones ya se ve sin problemas.

Entre los otros problemas que platicas te paso algunos tips que te pueden ayudar:

1) Deja que cargue primero la "barra de carga" del video y luego lo reproduces, eso es normal para cualquier usuario que ve un video por la red.

2) Si la computadora en la que se enlaza el video tiene deficiencias el equipo físico, esto también puede provocar que la carga o reproducción del video se vuelva lenta o se vea de forma irregular aunque se tenga una excelente conexión a Internet. La solución es salirte de todos los programas que tengas en uso e intentar ver el video con todos los programas cerrados; si no funciona así, lo más seguro es que tengas que actualizar los recursos de tu equipo.

3) Al subir un video a la red ten por seguro que la empresa que te aloje el video tiene todos los recursos para ponerlo a disposición de toda la red con la mejor reproducción posible; en todo caso sería bueno que pruebes con otros equipos en otros lugares (que no sea el tuyo) para observar como se ven los videos, toma los tips que te di anteriormente y lo más seguro es que veas la diferencia. Ya si aún asi se sigue viendo igual entonces si sería bueno que te contactes con tu proveedor de hosting para ver que ocurre y te asesoren con tus subidas.

4) El formato mp4 que usas es lo que está de moda ahora por su capacidad de tener puros archivos pequeños y no creo que tengas problemas con eso.

Yo subo archivos mucho mayores que el tuyo a la red (500 MB o más en promedio) y no tengo ningun problema con eso. Realice las pruebas que te dije y me di cuenta donde estaba el error, en mi equipo, ya lo he actualizado y no tengo ningun problema para visualizar los videos subidos.

Espero haberte podido hechar la mano con tu problema Edgin.

Nos vemos pronto

Oscar Pat

Etiquetas: edición-de-video-y-audio, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:02.