Foros del Web » Soporte técnico » Audio y vídeo »

VirualDubMod no me salva los archivos.

Estas en el tema de VirualDubMod no me salva los archivos. en el foro de Audio y vídeo en Foros del Web. Hola a todos Resulta que tengo un vídeo que tiene el audio desincronizado. He utilizado el VirualDubMod siguiendo las instrucciones del manual de mundodivx (muy ...
  #1 (permalink)  
Antiguo 19/12/2007, 12:49
 
Fecha de Ingreso: febrero-2004
Mensajes: 166
Antigüedad: 13 años, 10 meses
Puntos: 0
VirualDubMod no me salva los archivos.

Hola a todos
Resulta que tengo un vídeo que tiene el audio desincronizado.
He utilizado el VirualDubMod siguiendo las instrucciones del manual de mundodivx (muy buenas y sencillas), he retrasado el sonido, y al previsualizar veo que encaja perfectamente.....PERO, le doy a "save as" y no me guarda nada.
¿Hago algo mal?
El manual es este
http://members.lycos.co.uk/macanudo/...ideo_audio.php

y mi caso el el primero.
Sigo los pasos, sincronizo, pero al guardar, no se me guarda.
¿Una vez calculado el retraso,hay que "reconstruir" el archivo?
Porque yo, siguiendo el manual, lo único que hago es poner el desfase, comprobar, y guardar.

Prero esto debe de ser independiente del problema que tengo...que es que no me salva el archivo.

Un saludo y gracias de antemano.
ll.
  #2 (permalink)  
Antiguo 20/12/2007, 09:58
 
Fecha de Ingreso: febrero-2004
Mensajes: 166
Antigüedad: 13 años, 10 meses
Puntos: 0
Re: VirualDubMod no me salva los archivos.

No entiendo por qué se ignora esta pregunta, si me lo explica alguien puede que entienda el desinterés.

De todas formas no me puedo quejar ya que me habéis ayudado muchas veces.

Un saludo.
ll.
  #3 (permalink)  
Antiguo 20/12/2007, 11:20
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Re: VirualDubMod no me salva los archivos.

Bueno Iluc, muchas veces debido a la naturaleza del problema no parece algo tan simple de solucionar, y puede que nadie haya tenido una expeirencia similar, y pues sin información no veo cómo se te pueda ayudar, además de un día para otro también puede ser complicado, tampoco estamos todos día y noche pegados al foro, quizá quién haya tenido una expeirencia similar y la haya resuelto no se haya pasado por el foro en meses, que se Yo, tu espera, puede que en unas horas, días o meses o nunca se pueda resolver tu pregunta. Te sugiero buscar info por más lados y no depender solo de aquí, así tendrás más oportunidad de encontrar una posible solución. Saludos.
  #4 (permalink)  
Antiguo 20/12/2007, 13:00
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Re: VirualDubMod no me salva los archivos.

Pues vas a tener suerte: en la ventana donde eliges el nombre y ubicación del archivo para guardar, tienes que desmarcar la casilla "Don't run this job now...". Ya que si la tienes marcada entonces el programa añade el trabajo a la cola de tareas y no hace nada... Puedes abrir la cola de tareas en File -> Job control y verás que están todas ahí... (las puedes borrar)
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #5 (permalink)  
Antiguo 20/12/2007, 14:51
 
Fecha de Ingreso: febrero-2004
Mensajes: 166
Antigüedad: 13 años, 10 meses
Puntos: 0
Re: VirualDubMod no me salva los archivos.

¡¡¡Gracias ferny!!!
Ahora sime "trabaja", pero como nunca lo había utilizado, ¿es así de lento? es que me sale el vídeo (44 minutos) visionándose en la pantalla pequeña a velocidad lenta....y me dice que hay un tiempo estimado de 1h 20'-1h 40' más o menos (va cambiando) ¿Es esto normal?¿Este es el procedimiento y el tiempo normal?

Y ya que espero que me leas, he seguido tus consejos del manual de "macanudo", pero no entiendo si tengo que tener marcada la casilla "Direct stream copy" en Vídeo. En Audio ya está marcada por defecto, pero en Vídeo no.

Mi caso es "misma duración de audio y vídeo, pero desfase de 1900 ms del audio"

Gracias por vuestra ayuda.
ll.
  #6 (permalink)  
Antiguo 20/12/2007, 14:54
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Re: VirualDubMod no me salva los archivos.

El vídeo debe ir en direct stream copy, y en ese caso debe tardar bien poco, unos minutillos a lo sumo.
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #7 (permalink)  
Antiguo 20/12/2007, 15:12
 
Fecha de Ingreso: febrero-2004
Mensajes: 166
Antigüedad: 13 años, 10 meses
Puntos: 0
Re: VirualDubMod no me salva los archivos.

Pues algo va mal porque lleva ya merdia hora y va por un 33%.....y lo que me ha salvado pesa...¡¡¡7 Gbs!!!

ll
  #8 (permalink)  
Antiguo 20/12/2007, 15:24
 
Fecha de Ingreso: febrero-2004
Mensajes: 166
Antigüedad: 13 años, 10 meses
Puntos: 0
Re: VirualDubMod no me salva los archivos.

Tenía el vídeo el "full processing mode", he abortado y lo he cambiado a "direct stream copy" y en un par de minutos se ha corregido el audio.
Muchísimas gracias.
ll.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:14.