Foros del Web » Programación para mayores de 30 ;) » Programación móvil »

Facebook Connect - ERROR o DEPRECATED

Estas en el tema de Facebook Connect - ERROR o DEPRECATED en el foro de Programación móvil en Foros del Web. Buenas estoy armando un app en phonegap y queria usar el plugin de facebook connect. Estoy usando phonegap 2.5 Logré agregar todo, cuando lanzo la ...
  #1 (permalink)  
Antiguo 06/06/2013, 14:29
 
Fecha de Ingreso: octubre-2010
Mensajes: 73
Antigüedad: 9 años, 1 mes
Puntos: 0
Pregunta Facebook Connect - ERROR o DEPRECATED

Buenas estoy armando un app en phonegap y queria usar el plugin de facebook connect.

Estoy usando phonegap 2.5

Logré agregar todo, cuando lanzo la aplicación de ejemplo HackBook me abre sin problemas, al hacerle click en log in me aparece la pantalla de facebook, al completar todo me aparece el popup de que la aplicación requiere acceso a mi cuenta, al darle aceptar vuelve a la aplicación pero no hace NADA

No se si el problema podría venir de src\org\apache\cordova\facebook\ConnectPlugin.java me figura:

import org.apache.cordova.api.Plugin; => Como tachado (deprecado).


No se si a alguien se le ocurre o le pasó lo mismo.


Saludos.-
__________________
Página Principal: http://www.almightysystem.com.ar/

Etiquetas: app, connect, deprecated, facebook, phonegap
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:35.