Foros del Web » Creando para Internet » HTML »

Algo muy raro con el título...

Estas en el tema de Algo muy raro con el título... en el foro de HTML en Foros del Web. Hola: No consigo visualizar el título en mi página web, debería aparecer "Las fotos de Merce". No lo entiendo, el código está bien, pero me ...
  #1 (permalink)  
Antiguo 29/12/2007, 10:27
 
Fecha de Ingreso: abril-2006
Mensajes: 18
Antigüedad: 11 años, 7 meses
Puntos: 0
Algo muy raro con el título...

Hola:
No consigo visualizar el título en mi página web, debería aparecer "Las fotos de Merce". No lo entiendo, el código está bien, pero me aparece documento sin título.!?!
Podrá ser porque tengo marcos en la página??

a ver si pueden ayudarme, gracias.
La página está alojada en:

http://jrancano.iespana.es
  #2 (permalink)  
Antiguo 29/12/2007, 11:31
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.544
Antigüedad: 15 años, 8 meses
Puntos: 1262
Re: Algo muy raro con el título...

Hola:

El título de la página siempre debe estar en la página principal, o sea en un sistema de marcos debería estar en la página del frameset.

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #3 (permalink)  
Antiguo 29/12/2007, 12:15
 
Fecha de Ingreso: abril-2006
Mensajes: 18
Antigüedad: 11 años, 7 meses
Puntos: 0
Re: Algo muy raro con el título...

Aun así, no sé que es lo que estoy haciendo mal... creo que ya lo estoy introduciendo en el frameset, pero no consigo hacerlo funcionar... Me puedes decir el lugar exacto donde ponerlo.
Muchas gracias, caricatos!!
  #4 (permalink)  
Antiguo 29/12/2007, 12:26
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.544
Antigüedad: 15 años, 8 meses
Puntos: 1262
Re: Algo muy raro con el título...

Hola:

La página principal debe tener el tag html y el head igual que cualquier página, y en vez de un tag body, uno frameset donde defines los marcos... bueno, el título debería ir en el head...

<html>
<head>
<title>Título de la página</title>
</head>
<frameset>
<frame name="menu" src="menu.html" >
<frame name="principal" src="principal.html" >
</frameset>
</html>

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #5 (permalink)  
Antiguo 29/12/2007, 12:29
 
Fecha de Ingreso: abril-2006
Mensajes: 18
Antigüedad: 11 años, 7 meses
Puntos: 0
Re: Algo muy raro con el título...

Esto es exactamente lo que tengo:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Frameset//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-frameset.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">


<head>
<title>Las Fotos de Merce</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>

<frameset cols="80,*" framespacing="0" frameborder="no" border="0" bordercolor="#FFFFFF">

<frame src="UntitledFrame-2.html" name="leftFrame" scrolling="No" noresize="noresize" id="leftFrame" title="leftFrame" />
<frameset rows="80,*" framespacing="0" frameborder="no" border="0" bordercolor="#FFFFFF">
<frame src="tre.html" name="topFrame" frameborder="no" scrolling="No" noresize="noresize" id="topFrame" title="topFrame" />
<frameset cols="*,80" framespacing="0" frameborder="no" border="0" bordercolor="#FFFFFF">
<frameset rows="*,80" framespacing="0" frameborder="no" border="0" bordercolor="#FFFFFF">
<frameset rows="*" cols="301,*" framespacing="0" frameborder="no" border="0" bordercolor="#FFFFFF">
<frame src="UntitledFrame-6.html" name="leftFrame1" frameborder="no" scrolling="No" noresize="noresize" id="leftFrame1" title="leftFrame1" />
<frame src="main.html" name="mainFrame" frameborder="no" id="mainFrame" title="mainFrame" />
</frameset>
<frame src="UntitledFrame-5.html" name="bottomFrame" scrolling="No" noresize="noresize" id="bottomFrame" title="bottomFrame" />
</frameset>
<frame src="UntitledFrame-4.html" name="rightFrame" scrolling="No" noresize="noresize" id="rightFrame" title="rightFrame" />
</frameset>
</frameset>
</frameset>
<noframes><body>
</body>
</noframes></html>



Estaría bien no?? Pero sigue sin funcionar...Gracias
  #6 (permalink)  
Antiguo 29/12/2007, 12:44
 
Fecha de Ingreso: abril-2006
Mensajes: 18
Antigüedad: 11 años, 7 meses
Puntos: 0
Re: Algo muy raro con el título...

Vaya, acabo de ver que tengo varios conjuntos de marcos. ¿puede ser por eso? aun así, todos tienen el mismo título...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:40.