Foros del Web » Creando para Internet » HTML »

¿Alguien me puede ayudar?

Estas en el tema de ¿Alguien me puede ayudar? en el foro de HTML en Foros del Web. Buenas tardes. Lo que intento hacer es que en una ventana se abra una ventana de Windows Media Player, y poner varios enlaces de video ...
  #1 (permalink)  
Antiguo 23/02/2007, 10:18
 
Fecha de Ingreso: junio-2006
Ubicación: Madrid - España
Mensajes: 179
Antigüedad: 11 años, 6 meses
Puntos: 6
¿Alguien me puede ayudar?

Buenas tardes. Lo que intento hacer es que en una ventana se abra una ventana de Windows Media Player, y poner varios enlaces de video al lado de la ventana, cuando se de a un enlace se vea en la ventana de Windows Media Player que ya había creado, al pulsar el segundo enlace se vea en el mismo sitio que se vio el primero, espero se me entienda lo que quiero hacer.

Sabéis donde puedo conseguir un html que sea así, o se pueda ajustar a mis necesidades o alguien lo tiene hecho (por pedir que no quede).

Yo lo que tengo hecho es esto:
Código:
<body>
  <OBJECT
	CLASSID="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6"
	type="application/x-oleobject" name="1" width="320" height="240" id="VIDEO" 
	style="position:absolute; left:0;top:0;">
    
    <PARAM NAME="URL" VALUE="">
    <PARAM NAME="SendPlayStateChangeEvents" VALUE="True">
    <PARAM NAME="AutoStart" VALUE="True">
    <PARAM name="uiMode" value="none">
    <PARAM name="PlayCount" value="9999">
  </OBJECT>

</body>
Con este código consigo hacer una ventana de Windows Media Player, pero no se como hacer para que un enlace abra un video dentro.

¿Alguien me puede ayudar?

Un saludo,
  #2 (permalink)  
Antiguo 23/02/2007, 13:55
 
Fecha de Ingreso: junio-2006
Ubicación: Madrid - España
Mensajes: 179
Antigüedad: 11 años, 6 meses
Puntos: 6
Re: ¿Alguien me puede ayudar?

Buenas noches. Ya tengo funcionando el tema en Internet Explorer. No tengo problemas de validación, pero en Firefox no funciona.

Código:
  <object id="musica" height="285" width="335" align="middle" classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95">
  </object>
Esto muestra el archivo de video y es lo que falla en Firefox. ¿Podría ser porque no he puesto parámetros?

¿Qué necesitaría poner?

Un saludo y gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:49.