Foros del Web » Creando para Internet » HTML »

Atributo ALT como variable

Estas en el tema de Atributo ALT como variable en el foro de HTML en Foros del Web. tengo como un problema con este atributo, lo estoy pasando como variable y solo me muestra la primer palabra del texto que tengo en el ...
  #1 (permalink)  
Antiguo 02/02/2005, 07:43
 
Fecha de Ingreso: noviembre-2004
Ubicación: La plata
Mensajes: 1
Antigüedad: 13 años, 1 mes
Puntos: 0
Atributo ALT como variable

tengo como un problema con este atributo, lo estoy pasando como variable y solo me muestra la primer palabra del texto que tengo en el ALT, alguien podria ayudarme, desde ya muchas gracias
gaby
  #2 (permalink)  
Antiguo 02/02/2005, 09:00
n2h
 
Fecha de Ingreso: octubre-2004
Mensajes: 163
Antigüedad: 13 años, 1 mes
Puntos: 0
Explayate mas, que estas usando, como estas pasando la variable, etc.
  #3 (permalink)  
Antiguo 02/02/2005, 09:21
Avatar de monoswim
$moderador{'Esteban'}
 
Fecha de Ingreso: febrero-2002
Ubicación: Buenos Aires - Argentina
Mensajes: 8.762
Antigüedad: 15 años, 10 meses
Puntos: 90
Seguramente tienes un salto de línea en el string, checkea eso, sino muéstranos como es que lo haces...

Saludos
__________________
Esteban Quintana
  #4 (permalink)  
Antiguo 02/02/2005, 09:37
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola gabygimenez

Me da la impresión de que no lo estás poniendo entre comillas. Si usas alt=lo que sea solo coje la primera palabra, tendrías que poner alt="lo que sea". En realidad lo correcto sería ponerlo siempre entre comillas, aunque no tenga más de una palabra.

Saludos,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:27.