Foros del Web » Creando para Internet » HTML »

Ayuda

Estas en el tema de Ayuda en el foro de HTML en Foros del Web. Estimados, les escribo para que me ayuden a solucionar este problema, les cuento, desarrolle un formulario el cual funciona sin problemas en Firefox, y no ...
  #1 (permalink)  
Antiguo 07/11/2005, 11:39
 
Fecha de Ingreso: noviembre-2005
Mensajes: 2
Antigüedad: 12 años, 1 mes
Puntos: 0
Ayuda

Estimados, les escribo para que me ayuden a solucionar este problema, les cuento, desarrolle un formulario el cual funciona sin problemas en Firefox, y no funciona en Internet Explorer, la pregunta es que puedo hacer? como lo puedo solucionar? y por que se produce esto?

Saludos Cordiales, Sebastián
  #2 (permalink)  
Antiguo 07/11/2005, 11:48
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola tan07. Bienvenido al foro.

En primer lugar decirte que no pongas títulos como Ayuda en tus mensajes, porque no dan ninguna idea de cual es tu problema y podría suceder que muchos usuarios ni se molestaran en leer el mensaje.

En segundo lugar, tendrás que explicar algo más tu problema y poner el código del formulario y el código JavaScript (si es que lo usas); decir que no funciona en IE tampoco significa nada ni da ninguna pista de cual es tu problema.

Saludos,
  #3 (permalink)  
Antiguo 07/11/2005, 12:18
 
Fecha de Ingreso: noviembre-2005
Mensajes: 2
Antigüedad: 12 años, 1 mes
Puntos: 0
Problema con formulario en IE

Tienes toda la razon, especifico aún más, lo que estoy tratando de hacer es lo siguiente, estoy utilizando una plataforma llamada moodle, y quiero cambiar la pagina de incio de la misma y para eso genere una pagina solo con el formulario, cuya accion la dirijo al archivo index.php que se encuentra en la carpeta login, cuando este formulario lo probe en mi navegador (Firefox) no tuve problemas al ingresar, todo funciono como es debido. Y hoy en la mañana cuando se ocurrio ingresar a la plataforma a través de IE no se pudo, es como que estuviera en un loop infinito por que siempre me devuelve a la pagina inicial del formulario, no sé si los parametros que envia el formulario IE no los interpreta correctamente.

Les envió el codigo, para que le den una miradita:

<form action="/login/index.php" method="post" name="login" id="login">

<table border="0" align="center">

<tr>

<td width="80%">

<table align="center">

<tr>

<td align="right" nowrap="nowrap">Nombre de Usuario</td>

<td>

<input type="text" name="username" size="15" value="">

</td>

</tr>

<tr>

<td align="right">Contrase&ntilde;a</td>

<td>

<input type="password" name="password" size="15" value="">

</td>

</tr>

</table>

</td>

<td width="20%">

<input type="submit" value="Entrar">

</td>

</tr>

</table>

</form>



</table>
<p>&nbsp;</p>
<p>Prueba de pagina de inicio</p>
</body>
</html>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:42.