Foros del Web » Creando para Internet » HTML »

Ayuda para hacer mails en html

Estas en el tema de Ayuda para hacer mails en html en el foro de HTML en Foros del Web. Que tal!!!! No puedo mandar un e-mail, con imagenes que no se manden como archivos adjuntos..... este es el codigo que stoy usando <!DOCTYPE HTML ...
  #1 (permalink)  
Antiguo 07/05/2003, 01:20
Avatar de trespies  
Fecha de Ingreso: noviembre-2002
Ubicación: Sinaloa, México
Mensajes: 312
Antigüedad: 15 años
Puntos: 0
Ayuda para hacer mails en html

Que tal!!!!

No puedo mandar un e-mail, con imagenes que no se manden como archivos adjuntos.....

este es el codigo que stoy usando
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body>

<table width="355" border="0" cellpadding="0" cellspacing="0">
<!--DWLayoutTable-->
<tr>
<td width="431" height="76" valign="top"><img src="http://www.mazatlan2by2.net/2by2/mail2.jpg" width="431" height="76"></td>
</tr>
</table>
</body>
</html>


Agradeceria cualquier ayuda!!!!!!!
  #2 (permalink)  
Antiguo 07/05/2003, 18:34
 
Fecha de Ingreso: abril-2002
Ubicación: Medellín, Colombia
Mensajes: 436
Antigüedad: 15 años, 8 meses
Puntos: 0
Por lo que entiendo, quieres que en el email se vea la imagen que está en un servidor.
Usa el:
Código:
<img src="http://www.mazatlan2by2.net/2by2/mail2.jpg">
Sin nada de etiquetas HTML, y envia con texto enriquecido para que acepte el HTML.

saludos
__________________
juanej
  #3 (permalink)  
Antiguo 07/05/2003, 18:49
Avatar de /I-
/I-
 
Fecha de Ingreso: febrero-2003
Ubicación: ='o'=
Mensajes: 103
Antigüedad: 14 años, 10 meses
Puntos: 0
El código está bien. Las etiquetas <HTML></HTML> nada tienen que ver.

Lo que tienes no es un problema de código, sino un problema de configuración de tu cliente de correo:

Revisa en las Opciones (p/ej; en MsOutlook está en Herramientas > Opciones > Formato de Correo), que no tengas seleccionada una opción que dice algo como: "Enviar imágenes de internet" o algo así. Al desactivarla debe desaparecer tu problema.

Es la misma maldita tara que tiene Ms de pensar por el usuario, eliminándole posibilidades y generalmente sobrecargando los documentos.
  #4 (permalink)  
Antiguo 08/05/2003, 09:01
 
Fecha de Ingreso: abril-2003
Mensajes: 136
Antigüedad: 14 años, 7 meses
Puntos: 0
Wenas

Y asegúrate también de que tú como cualquier otro que reciba los e-mails, tenga la opción de ver código html en vez de ver solo texto plano.
Saludos

Si no te funciona, dinos con qué programa lo haces.
  #5 (permalink)  
Antiguo 08/05/2003, 11:30
Avatar de /I-
/I-
 
Fecha de Ingreso: febrero-2003
Ubicación: ='o'=
Mensajes: 103
Antigüedad: 14 años, 10 meses
Puntos: 0
Re: Wenas

Cita:
Mensaje Original por Toni
[B]Y asegúrate también de que tú como cualquier otro que reciba los e-mails, tenga la opción de ver código html en vez de ver solo texto plano.
Eso!
Es importante que pongas un encabezado que diga algo así como: Si no puede visualizar correctamente este e-mail, ingrese a la siguiente dirección: http://www.tusitio.com/email.htm ...o algo así.
  #6 (permalink)  
Antiguo 09/05/2003, 01:17
Avatar de trespies  
Fecha de Ingreso: noviembre-2002
Ubicación: Sinaloa, México
Mensajes: 312
Antigüedad: 15 años
Puntos: 0
Cita:
Revisa en las Opciones (p/ej; en MsOutlook está en Herramientas > Opciones > Formato de Correo), que no tengas seleccionada una opción que dice algo como: "Enviar imágenes de internet" o algo así. Al desactivarla debe desaparecer tu problema.


Este era mi problema!!!!!!!

Todo funciona ahora perfectamente....tambien el consejo de tener la dirrecion alterna!!!.....muchisimas gracias!!!!

Seria bueno agregar esta especificacion en los Fqs, no creen?


Saludos y gracias!!!
  #7 (permalink)  
Antiguo 09/05/2003, 13:13
 
Fecha de Ingreso: abril-2002
Ubicación: Medellín, Colombia
Mensajes: 436
Antigüedad: 15 años, 8 meses
Puntos: 0
Yo solo dije que no necesitas poner las etiquetas HTML... pero bueno, como que el /I- sabe mucho...
Y además nunca dijeron que era con outlook.

Adios
__________________
juanej
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:00.