Foros del Web » Creando para Internet » HTML »

Ayuda para un novatísimo

Estas en el tema de Ayuda para un novatísimo en el foro de HTML en Foros del Web. Antes que nada, os pido perdón por mi ignorancia y quizás también por mi impaciencia. El caso es que he comenzado a iniciarme con la ...
  #1 (permalink)  
Antiguo 20/09/2004, 08:35
 
Fecha de Ingreso: septiembre-2004
Mensajes: 5
Antigüedad: 13 años, 2 meses
Puntos: 0
Ayuda para un novatísimo

Antes que nada, os pido perdón por mi ignorancia y quizás también por mi impaciencia.

El caso es que he comenzado a iniciarme con la programación en HTML y resulta que ya tengo problemas a las primeras de cambio. Quiero que al abrir la página se vea lo que he escrito y un dibujo, pero me salen un montón de caracteres extraños, luego el texto y el dibujo, y después otro montón de caracteres.

Me estoy volviendo loco y no sé lo que hago mal. Como no tengo a nadie que me pueda ayudar cerca mío, os pido ayuda a todos vosotros.

Muchas gracias de antemano

saludos cordiales

Esto es lo que escribo y guardo como .html

<HTML>

<HEAD>
<TITLE>Cuerpo</TITLE>
</HEAD>

<BODY>
<H1>Esto es una prueba</H1><BR>
<IMG SRC="Harris04.jpg"></IMG>
</BODY>

</HTML>
  #2 (permalink)  
Antiguo 20/09/2004, 09:11
Avatar de living  
Fecha de Ingreso: mayo-2004
Mensajes: 1.266
Antigüedad: 13 años, 6 meses
Puntos: 2
Tal como lo tienes tendría que funcionarte prefectamente. No estás usando nada "extraño". ¿Si en vez de esa imagen pones otra te sigue pasando?
__________________
¿Te apasiona el mundo del guión? El portal del guión
  #3 (permalink)  
Antiguo 20/09/2004, 09:55
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Hola

En efecto, si ese código está solito en una página .htm o .html, cualquier navegador te lo interpretará bien.

Un consejo, aunque no es el origen de tu problema, es que no escribas las etiquetas en mayúsculas.

Revisa bien l oque has escrito y si tu problema persiste, trata de poner tu página en internet para que la veamos.

Felicidad
__________________
¡ hey, hou, hou, hey !
  #4 (permalink)  
Antiguo 20/09/2004, 09:56
 
Fecha de Ingreso: septiembre-2004
Mensajes: 5
Antigüedad: 13 años, 2 meses
Puntos: 0
Gracias, Living

Antes que nada, muchas gracias por ver mi problema y responderme, Living.

Y sí, tenías razón. Para que veas lo malo que soy, guardaba todos mis textos en .html, pero en vez de con tipo texto, con tipo word, y por eso me salían los símbolos extraños.

Gracias a tu ayuda he visto que tenía que ser un fallo distinto de programación y me dí cuenta de mi torpe preceder.

Una vez más, GRACIAS

Hasta pronto
  #5 (permalink)  
Antiguo 20/09/2004, 10:00
 
Fecha de Ingreso: septiembre-2004
Mensajes: 5
Antigüedad: 13 años, 2 meses
Puntos: 0
También a tí, Patomas

Gracias a tí también, Patomas. Aún no había visto tu respuesta.

Espero no hacer perderos el tiempo por otra tontería así
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:07.