Foros del Web » Creando para Internet » HTML »

[Ayuda!] Problema con tabla

Estas en el tema de [Ayuda!] Problema con tabla en el foro de HTML en Foros del Web. Hola gente, tengo un problema con una tabla. Aparece un margen superior, el cual probé sacar de varias formas y no pude; me refiero al ...
  #1 (permalink)  
Antiguo 06/08/2008, 22:54
 
Fecha de Ingreso: junio-2008
Mensajes: 26
Antigüedad: 9 años, 5 meses
Puntos: 0
[Ayuda!] Problema con tabla

Hola gente, tengo un problema con una tabla.
Aparece un margen superior, el cual probé sacar de varias formas y no pude; me refiero al que está entre las pestañas del firefox y las cajas redondas color celestes.



Alguien me podría decir cómo hago para que desaparezca, y la web comience directamente de arriba de todo? inmediatamente donde terminan las pestañas.

Muchas gracias de antemano!
  #2 (permalink)  
Antiguo 07/08/2008, 01:07
 
Fecha de Ingreso: junio-2008
Mensajes: 26
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: [Ayuda!] Problema con tabla

respondanme por favor, es urgente!
  #3 (permalink)  
Antiguo 07/08/2008, 02:06
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: [Ayuda!] Problema con tabla

Prueba a añadir esto a tu css:

* {margin:0; padding: 0;}
__________________
Visita mi nueva web idplus.org
  #4 (permalink)  
Antiguo 07/08/2008, 02:20
 
Fecha de Ingreso: junio-2008
Mensajes: 26
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: [Ayuda!] Problema con tabla

ya probé y no hubo cambios =(

alguien tiene alguna idea ?
  #5 (permalink)  
Antiguo 07/08/2008, 02:53
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: [Ayuda!] Problema con tabla

¿Puedes enseñarme dónde lo has colocado?

También podrías mostrar el código que estás usando.
__________________
Visita mi nueva web idplus.org
  #6 (permalink)  
Antiguo 07/08/2008, 04:04
 
Fecha de Ingreso: junio-2008
Mensajes: 26
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: [Ayuda!] Problema con tabla

Le agrege esos 2 parametros al identificador de la tabla, y no pasó nada. Quedó igual!
  #7 (permalink)  
Antiguo 07/08/2008, 04:14
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: [Ayuda!] Problema con tabla

Es que no es eso lo que debes hacer.
__________________
Visita mi nueva web idplus.org
  #8 (permalink)  
Antiguo 07/08/2008, 04:19
 
Fecha de Ingreso: junio-2008
Mensajes: 26
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: [Ayuda!] Problema con tabla

cómo lo hago, entonces ?
podrías explicarme por favor ?

gracias :)
  #9 (permalink)  
Antiguo 07/08/2008, 06:33
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: [Ayuda!] Problema con tabla

Sí. Como te decía, debes añadir ese selector tal cual te lo he puesto al principio de la css, y si no usas css externa, donde tengas los estilos, ponlo el primero de todo.

* {margin:0; padding: 0;}

Si te descuadra demasiadas cosas, cámbialo por

body {margin:0; padding: 0;}

Tal cual está, lo copias y lo pegas ahí.

Debería funcionar, y si no lo hace, habrá que ver tu código para saber por qué.
__________________
Visita mi nueva web idplus.org
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:01.