Foros del Web » Creando para Internet » HTML »

Ayudenme a reemplazar mis Iframes!

Estas en el tema de Ayudenme a reemplazar mis Iframes! en el foro de HTML en Foros del Web. Hola! Mis iframes funcionan bien. Pero muchas personas me comentan que solo ven un poquito de contenido con todo gris, no ven el menu etc... ...
  #1 (permalink)  
Antiguo 14/08/2004, 22:53
Avatar de Lilith7  
Fecha de Ingreso: diciembre-2003
Ubicación: Puerto Rico
Mensajes: 16
Antigüedad: 14 años
Puntos: 0
Ayudenme a reemplazar mis Iframes!

Hola!
Mis iframes funcionan bien. Pero muchas personas me comentan que solo ven un poquito de contenido con todo gris, no ven el menu etc... obviamente se quedaron pegados en la pagina que va dentro del iframe. La unica alternativa que encuentro es eliminar el iframe... ahora esta el problema, no se que hacer. Quiero que se vea igual y como esta ahora. La unica diferencia seria que cargaria la pagina entera en vez del iframe solamente. Intente con divs, tables y no logre mucho, siempre el contenido me daña el layout!

La pagina esta en mi firma, quiero que quede igual a como esta ya.

Karen
  #2 (permalink)  
Antiguo 15/08/2004, 19:16
 
Fecha de Ingreso: enero-2002
Ubicación: Bucaramanga, Colombia.
Mensajes: 71
Antigüedad: 15 años, 10 meses
Puntos: 0
Hi Karen
Buena la verdad es que no se que te refires, cause the website load full
__________________
:ojotes: Ver y Entender es el don mas perfecto de la naturaleza.
  #3 (permalink)  
Antiguo 15/08/2004, 20:27
Avatar de Lilith7  
Fecha de Ingreso: diciembre-2003
Ubicación: Puerto Rico
Mensajes: 16
Antigüedad: 14 años
Puntos: 0
Me imagine que no entendian... ya ni se escribir en español

Me explico, mi pagina funciona bien. Pero hay personas que en ves de escribir la direccion principal (http://crimsonrose.port5.com) escriben la dirrecion de la pagina que va dentro del iframe (http://crimsonrose.port5.com/gallery.html). En otra pagina funcionaria bien pero en esta no por los iframes

Quiero quitar los iframes pero que todavia se vea igual.

Karen

Última edición por Lilith7; 15/08/2004 a las 20:36 Razón: Se me quedo algo....
  #4 (permalink)  
Antiguo 16/08/2004, 13:39
Avatar de Aurora  
Fecha de Ingreso: septiembre-2003
Mensajes: 272
Antigüedad: 14 años, 3 meses
Puntos: 0
Hola,


Sin quitar los iframes, lo podrias solucionar redireccionando las páginas que van dentro del iframe a tu página principal, algo así como:

Código:
 
<META http-equiv="refresh" content="0; URL=http://crimsonrose.port5.com">
en el "head" de "gallery.html"

Saludos,
Aurora
  #5 (permalink)  
Antiguo 16/08/2004, 20:39
Avatar de Lilith7  
Fecha de Ingreso: diciembre-2003
Ubicación: Puerto Rico
Mensajes: 16
Antigüedad: 14 años
Puntos: 0
Gracias... ya lo hice. Lo logro poniendo los divs pero con scroll... era tan sencillo!! Creo que al principio pense que no funcionaba porque en el preview de dreamweaver mostraba la pagina toda desfigurada... pero ahora que la pobre en IE y Netscape todo estaba bien. Solo tuve que cambiar unas propiedades y listo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:38.