Foros del Web » Creando para Internet » HTML »

BUG en .htaccess y .htpasswd ?

Estas en el tema de BUG en .htaccess y .htpasswd ? en el foro de HTML en Foros del Web. hola lo primero perdonarme si el post no va aqui . pues no he encontrado otra seccion mas apropiada , igual he buscado mal. pues ...
  #1 (permalink)  
Antiguo 28/11/2008, 10:47
 
Fecha de Ingreso: noviembre-2008
Mensajes: 13
Antigüedad: 9 años
Puntos: 0
BUG en .htaccess y .htpasswd ?

hola lo primero perdonarme si el post no va aqui . pues no he encontrado otra seccion mas apropiada , igual he buscado mal.

pues aqui va el "bug" que he encontrado , ( no se si alguien lo sabra tambien ) , . pues resulta que cuando abro la pagina en cuestion , que tengo protegida por contraseña , no se carga , evidentemente , porque tienes que poner el usuario , pero si cierro el aviso del password en vez de darle a cancelar se me carga un poquito hasta que aparece otra vez el aviso y así sucesivamente hasta que la pagina se carga entera y ya no me aparece aviso ( ?¿?¿?¿? ) vamos , que me deja entrar dandole al escape todo el rato , en resumidas cuentas.

alguien sabe si es cosa del explorador que uso ? , por favor si alguien usa este tipo de protecciones que lo pruebe haber si le pasa lo mismo . un saludo


EDIT: con firefox no me pasa con IE 7 si.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:05.