Foros del Web » Creando para Internet » HTML »

Capas en Mozilla

Estas en el tema de Capas en Mozilla en el foro de HTML en Foros del Web. Tengo un problema a la hora de crear una capa ya que me funciona perfectamente en explorer pero en mozilla (no he probado otros navegadores) ...
  #1 (permalink)  
Antiguo 05/07/2006, 10:53
 
Fecha de Ingreso: julio-2005
Mensajes: 110
Antigüedad: 12 años, 5 meses
Puntos: 1
Capas en Mozilla

Tengo un problema a la hora de crear una capa ya que me funciona perfectamente en explorer pero en mozilla (no he probado otros navegadores) no me funciona en absoluto.
Código:
<IMG SRC=imagen.gif  HSPACE=10 VSPACE=20  ALIGN=left>
<div id=Layer1 style="position:relative;top:292px;left:-360px; width:350px; height:10px; z-index:1;background-color:black; layer-background-color:black">
Todo ello para crear un pie de Foto que en mozilla me sale desplazadísimo.
  #2 (permalink)  
Antiguo 05/07/2006, 11:04
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.547
Antigüedad: 15 años, 8 meses
Puntos: 1262
Hola:

layer-background-color creo que no existe... y habrá que considerar el contenedor de las etiquetas...

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #3 (permalink)  
Antiguo 05/07/2006, 11:22
 
Fecha de Ingreso: julio-2005
Mensajes: 110
Antigüedad: 12 años, 5 meses
Puntos: 1
Gracias por tu atención Caricatos,
--el layer-background-color no influye (lo he quitado para probarlo).
--el contenerdor de las etiquetas es una celda y la he tenido en cuenta para colocar la capa (por ello en explorer me funciona correctamente).
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:46.