Foros del Web » Creando para Internet » HTML »

Codificación

Estas en el tema de Codificación en el foro de HTML en Foros del Web. Hola a todos. Después de años creando páginas webs, me encuentro con un problema nuevo para mí. Resulta que cuando subo las páginas de un ...
  #1 (permalink)  
Antiguo 28/12/2007, 08:44
GUW
 
Fecha de Ingreso: julio-2006
Mensajes: 45
Antigüedad: 11 años, 5 meses
Puntos: 1
Pregunta Codificación

Hola a todos.

Después de años creando páginas webs, me encuentro con un problema nuevo para mí. Resulta que cuando subo las páginas de un sitio en concreto, en la web no me lee ni los acentos, ni las eñes. Estoy preocupado, porque no sé de donde puede venir el problema. He revisado la codificación, pero no encuentro nada.

¿Alguien puede echar una manilla?
Saludos.
GUW
  #2 (permalink)  
Antiguo 28/12/2007, 12:48
 
Fecha de Ingreso: mayo-2007
Mensajes: 80
Antigüedad: 10 años, 6 meses
Puntos: 0
Re: Codificación

No estoy seguro, pero puede ser de el servidor al que subas las páginas. Hay servidores que las Ñ y los acentos, no los lee. Cambia de servidor o algo. ¿cuando pruebas en tu ordenador las webs se ven los acentos? si se ven, es que es problema del servidor.

Espero haberte ayudado, aunque yo no soy un experto en esto de las webs.

Saludos
  #3 (permalink)  
Antiguo 28/12/2007, 12:49
Avatar de kaninox  
Fecha de Ingreso: septiembre-2005
Ubicación: In my House
Mensajes: 3.591
Antigüedad: 12 años, 2 meses
Puntos: 49
Re: Codificación

podrias mostrar la codificacion que ocupas que supongo sera uft8....
y si el contenido lo sacas de base de datos como lo muestras con php...
__________________
Gokuh Salvo al mundo. PUNTO!!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:03.