Foros del Web » Creando para Internet » HTML »

codigo autoplay

Estas en el tema de codigo autoplay en el foro de HTML en Foros del Web. Hola mi problema es ke mi lista de reproducción de youtube insertado en mi pagina web no NO SE INICIA AL VISITAR LA mi WEB ...
  #1 (permalink)  
Antiguo 16/06/2011, 12:20
 
Fecha de Ingreso: junio-2011
Mensajes: 1
Antigüedad: 5 años, 9 meses
Puntos: 0
codigo autoplay

Hola mi problema es ke mi lista de reproducción de youtube insertado en mi pagina web no NO SE INICIA AL VISITAR LA mi WEB

el codigo del reproductor es

<object width="480" height="385"><param name="movie" value="http://www.youtube.com/p/344EAC3607D8021B?hl=es_ES&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/p/344EAC3607D8021B?hl=es_ES&fs=1" type="application/x-shockwave-flash" width="480" height="385" allowscriptaccess="always" allowfullscreen="true"></embed></object>


Le añadido el &autoplay=1 al final del src y nada no funciona,

Este código le encontrado por la red y si funciona al entrar en mi web se hace el autoplay correctamente, pero claro no es mi musica

<center><object width="353" height="132"><embed src="http://www.goear.com/files/local.swf?file=cac91fb" type="application/x-shockwave-flash" wmode="transparent" quality="high" width="132" height="132"></embed></object></center>


Me gustaría saber como puedo hacer para ke el primer código se autoarraque contentamente al visitar mi web, muchísimas gracias

Alguien me podría ayudar en hacer una mezcla entre los dos códigos??

El primer código es el mío el ke lleva mi música y el segundo código si funciona pero no es mi música, alguien me podría ayudar en hacer una mezcla de código para conseguir uno ke si funcione y sea mi música,

muchas gracias
  #2 (permalink)  
Antiguo 18/06/2011, 10:04
 
Fecha de Ingreso: septiembre-2010
Mensajes: 525
Antigüedad: 6 años, 6 meses
Puntos: 59
No se pueden mezclar, el primero es de Youtube y el segundo de goear.

Para el primero, prueba a cambiar todos los & por &amp;.
Si quieres utilizar el segundo, tendrás que subir tu video a goear.

Por cierto, el <center> está obsoleto. Mejor utiliza CSS.

__________________
01011111 01000001 01100100 01110010 01101001 01100001 01101110 01011111

Última edición por _Adrian_; 18/06/2011 a las 10:26

Etiquetas: autoplay
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:20.