Foros del Web » Creando para Internet » HTML »

combo y listas

Estas en el tema de combo y listas en el foro de HTML en Foros del Web. tengo un problema, al concatenar campos en un select si les dejo mas de un espacio en blanco el explorer me los muestra mientras que ...
  #1 (permalink)  
Antiguo 06/02/2004, 09:37
 
Fecha de Ingreso: diciembre-2003
Mensajes: 15
Antigüedad: 14 años
Puntos: 0
combo y listas

tengo un problema, al concatenar campos en un select si les dejo mas de un espacio en blanco el explorer me los muestra mientras que el mozilla unicamnete me muestra un espacio en blanco¿Hay aslguna manera de solucionar esto??
  #2 (permalink)  
Antiguo 07/02/2004, 06:06
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Qué tal,


me parece que como no te expliques un poco más....
  #3 (permalink)  
Antiguo 09/02/2004, 03:48
 
Fecha de Ingreso: diciembre-2003
Mensajes: 15
Antigüedad: 14 años
Puntos: 0
A ver de nuevo,

mi problema es el siguiente:

cuando concateno dos campos para meterlo en uncombo y los visualizo en explorer la separacion en los campos es la que yo haya marcado

pero si lo visualizo en mozzilla la separacion entre los campos introduzca lo que introduzca es de un espacio en blanco

es decir:
en explorer lo veria con esta separacion dejando 10 blancos

campo1 campo2

y en mozzilla, dejando 10 blancos tb

campo1 campo2
y lo que me gustaria es saber como puedo conseguir que moizzilla me reconozca los espacios en blanco.


muchas gracias

  #4 (permalink)  
Antiguo 17/02/2004, 08:20
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Has probado con & nbsp ; (pero todo junto) ??
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:10.