Foros del Web » Creando para Internet » HTML »

Como corrijo estos errores de validation.

Estas en el tema de Como corrijo estos errores de validation. en el foro de HTML en Foros del Web. Chequeense este link donde intento validar un site mio que tengo como proyecto. http://validator.w3.org http://ponchera90.webcindario.com/ponchera90/index2.htm Muchos de estos errores son por la ortografia latina (tildes, ...
  #1 (permalink)  
Antiguo 19/01/2005, 18:34
Avatar de Hildergarn  
Fecha de Ingreso: agosto-2004
Ubicación: Panamá
Mensajes: 440
Antigüedad: 13 años, 3 meses
Puntos: 4
Como corrijo estos errores de validation.

Chequeense este link donde intento validar un site mio que tengo como proyecto.

http://validator.w3.org

http://ponchera90.webcindario.com/ponchera90/index2.htm

Muchos de estos errores son por la ortografia latina (tildes, ñ´s) y otros errores como el DOCTYPE que no tengo idea de como puedo corregir esto. Si alguien me da una mano con esto se lo agradezco.
__________________
Visita Viajés y Cosas Así

Última edición por Hildergarn; 19/01/2005 a las 21:05
  #2 (permalink)  
Antiguo 20/01/2005, 01:22
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
no se encuentra la pagina....
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #3 (permalink)  
Antiguo 20/01/2005, 12:04
Avatar de Durgeoble  
Fecha de Ingreso: marzo-2003
Mensajes: 462
Antigüedad: 14 años, 8 meses
Puntos: 2
Repite conmigo
Buscare antes de postear
Buscare antes de postear
Buscare antes de postear
__________________
Todas mis respuestas funcionaran correctamente en aquellos navegadores que respeten los estandares.
  #4 (permalink)  
Antiguo 20/01/2005, 12:24
Avatar de Hildergarn  
Fecha de Ingreso: agosto-2004
Ubicación: Panamá
Mensajes: 440
Antigüedad: 13 años, 3 meses
Puntos: 4
mis disculpas

Cita:
Iniciado por kemie
no se encuentra la pagina....
Fue un error de copy/paste nomás.

Este es el enlace
http://ponchera90.webcindario.com/ponchera100199.htm
__________________
Visita Viajés y Cosas Así

Última edición por Hildergarn; 20/01/2005 a las 12:25
  #5 (permalink)  
Antiguo 20/01/2005, 13:27
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola Hildergarn

Para empezar anted del DTD (que debería ir al principio) tienes un script, que supongo que te lo coloca miarroba. La misma etiqueta del script es incorrecta, debería ir en minúsculas y creo recordar que tendría que ser algo así:

<script type="text/javascript" src=...

Intenta cambiar eso y vuelve a pasar el validador a ver que te dice.

Suerte. Saludos,
  #6 (permalink)  
Antiguo 20/01/2005, 14:31
Avatar de Hildergarn  
Fecha de Ingreso: agosto-2004
Ubicación: Panamá
Mensajes: 440
Antigüedad: 13 años, 3 meses
Puntos: 4
Que tal JavierB. Si pudistes ver bien los errores habrás notado del error 6 en adelante que son errores que (a mi criterio) los veo incongruentes porque el validator del Dw me los marca con 0 error, a no ser que tenga algo equivocado en la definicion del DTD..
por el error del script de mi arroba ya lo pude corregir.
saludos
__________________
Visita Viajés y Cosas Así
  #7 (permalink)  
Antiguo 24/01/2005, 02:37
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
hildergarn, sospecho que todos los errores de validacion surgen de tener el script antes del doctype. creo que no hay mucho que hacer mientras tengas tu pagina en ese servidor...
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:52.