Foros del Web » Creando para Internet » HTML »

Como quito scroll horizontal en un iframe?

Estas en el tema de Como quito scroll horizontal en un iframe? en el foro de HTML en Foros del Web. HOla. Queria preguntrle si alguien sabe como quito el scroll horizontal de un iframe ke meti en una pagina php... solo keiro ke se vea ...
  #1 (permalink)  
Antiguo 05/08/2005, 16:15
 
Fecha de Ingreso: julio-2005
Ubicación: Boyoliso
Mensajes: 661
Antigüedad: 12 años, 4 meses
Puntos: 0
Pregunta Como quito scroll horizontal en un iframe?

HOla.

Queria preguntrle si alguien sabe como quito el scroll horizontal de un iframe ke meti en una pagina php... solo keiro ke se vea el vertical...

GrCIAS
  #2 (permalink)  
Antiguo 06/08/2005, 13:30
Avatar de c0lo  
Fecha de Ingreso: julio-2005
Ubicación: Buenos Aires
Mensajes: 281
Antigüedad: 12 años, 4 meses
Puntos: 1
Achica un poco la pagina que mostras con el iframe, asi no te aparece el horizontal. No podes quitar solo ese scroll.

Suerte.
__________________
Nuestro amo juega al esclavo // de esta tierra que es una herida
que se abre todos los días // a pura muerte, a todo gramo.
Violencia es mentir.
  #3 (permalink)  
Antiguo 06/08/2005, 16:28
 
Fecha de Ingreso: julio-2005
Ubicación: Boyoliso
Mensajes: 661
Antigüedad: 12 años, 4 meses
Puntos: 0
De acuerdo Thnks

Si segun lo ke estoy viendo ese scroll solo, no se puede kitar... por mucho se puede poner auto, o kitar los dos... o sino quitando la url "http://www.w3.org/TR/html4/loose.dtd" en esta parte del website, es la unica, pero pues no es lo correcto..


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

Y si achico mas el iframe ya se ve muy pequeñito, eso es lo ke me encojona... asi como esta, esta a un tamaño perfecto ke no deberia sacar el scroll horizontal... y lo mas extraño es ke lo saca con firefox pero no con internetexplorer..

Bueno en fin.. grax por el [email protected]@
  #4 (permalink)  
Antiguo 25/08/2005, 00:21
 
Fecha de Ingreso: noviembre-2002
Ubicación: Iquique, I Región de Tarapacá
Mensajes: 111
Antigüedad: 15 años, 1 mes
Puntos: 0
Era lo que andaba buscando hace mucho tiempo... elimine la URL, y la deje solo con:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

...pero porque dices que no es lo correcto?

Saludos y gracias
  #5 (permalink)  
Antiguo 25/08/2005, 01:12
 
Fecha de Ingreso: julio-2005
Ubicación: Boyoliso
Mensajes: 661
Antigüedad: 12 años, 4 meses
Puntos: 0
Pues no es lo correcto, pq supuestamente, y hablando tecnicamente lo regular es que uno se adecue siempre a los standarts, y esa url o ese encabezadi completo hace parte de los standarst de la www3... pero ke madre!! lo importante es que funcione, y si te funciono, no problem!! dejalo asi!!... a mi hasta el momento no me ha molestado la pagina donde le kite esa URL.. asi ke ... no prob!!

chau2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:05.